Geissler Service
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » α7 IV: Alpha 7IV
Antwort
 
Themen-Optionen Ansicht
Alt 15.05.2024, 18:07   #1461
Matze76
 
 
Registriert seit: 14.10.2003
Ort: Chemnitz
Beiträge: 1.054
Ver. 3.01

Hallo,
Hat schon jemand seine a7 iv auf die neue Firmware 3.01 geupdatet?
__________________
Viele Grüße
Matze
Matze76 ist offline   Mit Zitat antworten
Sponsored Links
Alt 15.05.2024, 19:14   #1462
tob7as
 
 
Registriert seit: 02.02.2020
Beiträge: 57
Zitat:
Zitat von Matze76 Beitrag anzeigen
Hallo,
Hat schon jemand seine a7 iv auf die neue Firmware 3.01 geupdatet?
Ja, keine Probleme beim Update gehabt.
tob7as ist gerade online   Mit Zitat antworten
Alt 16.05.2024, 02:53   #1463
AndreasTV
 
 
Registriert seit: 10.02.2006
Ort: NRW, 44579 Castrop - Rauxel
Beiträge: 624
Besten Dank - wede ich nach Feierabend aufspielen.

MfG

Andreas
__________________
Ein bisschen "SonY" - Systemzeugs ...
AndreasTV ist offline   Mit Zitat antworten
Alt 17.05.2024, 18:57   #1464
mineral0
 
 
Registriert seit: 15.03.2009
Ort: Bez. Gmunden
Beiträge: 732
Ich habe sie auch gestern völlig problemlos installiert.
Hatte aber noch keine Zeit, die Kamera auf evtl. Verbesserungen hin zu testen.
mineral0 ist offline   Mit Zitat antworten
Alt 17.05.2024, 22:00   #1465
marino
 
 
Registriert seit: 26.02.2015
Ort: Hamburg
Beiträge: 7
Auch von mir grünes Licht - keine Probleme bei der Installation.
Ergänzung: In der aktuellen Ausgabe der Zeitschrift Ct Fotografie wird auf der S.10 mit der Überschrift „Sony Firmware-Flop“ in einem längeren Beitrag kritisch über Pleiten und Pannen zu diesem Thema berichtet. Konkret werden dabei die A 9 III, Alpha 1 und A 7 SIII erwähnt. Positiv wird dabei das Update für die A 7IV 3.00 hervorgehoben, für die es noch keine Berichte über entsprechende Bugs gab.

Geändert von marino (18.05.2024 um 07:51 Uhr) Grund: Nachklapp
marino ist gerade online   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » α7 IV: Alpha 7IV

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:08 Uhr.