SonyUserforum
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Video mit α (alpha) » α9 II: Externer Monitor bleibt dunkel
Antwort
 
Themen-Optionen Ansicht
Alt 25.02.2024, 13:12   #1
Prodrive
 
 
Registriert seit: 28.05.2008
Beiträge: 51
Externer Monitor bleibt dunkel

Hallo
Ich habe ein neues Problem.
Zum Gimbal Dji RS3 habe ich nun einen externen Monitor an die Kamera angeschlossen. Nur ist es so, dass wenn ich den Gimbal einschalte der Monitor schwarz wird. Also nur das Bild. Die Anzeigen von der Kamera sind ersichtlich. Das ist nur im Video Modus. Stelle ich um auf Foto, dann geht der externe Monitor. Verstehe das nicht.
Bitte um Hilfe, ich bin total ratlos.
Prodrive ist offline   Mit Zitat antworten
Sponsored Links
Alt 25.02.2024, 16:39   #2
aidualk
 
 
Registriert seit: 17.12.2007
Ort: Rhein-Main
Beiträge: 21.310
Ich gehe mal davon aus, du hast den Monitor an den HDMI Ausgang angeschlossen.
Ich habe das eben mal mit meiner A7SIII probiert (Fernseher angeschlossen). Funktioniert auf Anhieb auf dem Gimbal.

Es gibt ein paar Einstellungen im Menu, die solltest du mal durch schauen. Wobei mir aktuell nicht klar ist, woran es genau liegt und was da eingestellt sein muss:

Einstellung (gelb) -> Externe Ausgabe -> HDMI- Auflösung (habe ich auf auto) -> HDMI-AusgEinst. -> AufnM whrd HDMI Ausg -> steht bei mir auf 'ein'.
Einstellung (gelb) -> Externe Ausgabe -> HDMI Infoanzeige (steht bei mir auf 'ein').

Einfach mal ein wenig mit den Einstellungen rumspielen.

Geändert von aidualk (25.02.2024 um 16:41 Uhr)
aidualk ist offline   Mit Zitat antworten
Alt 25.02.2024, 17:07   #3
Prodrive

Themenersteller
 
 
Registriert seit: 28.05.2008
Beiträge: 51
Dimage 5 und 7

Zitat:
Zitat von aidualk Beitrag anzeigen
Ich gehe mal davon aus, du hast den Monitor an den HDMI Ausgang angeschlossen.
Ich habe das eben mal mit meiner A7SIII probiert (Fernseher angeschlossen). Funktioniert auf Anhieb auf dem Gimbal.

Es gibt ein paar Einstellungen im Menu, die solltest du mal durch schauen. Wobei mir aktuell nicht klar ist, woran es genau liegt und was da eingestellt sein muss:

Einstellung (gelb) -> Externe Ausgabe -> HDMI- Auflösung (habe ich auf auto) -> HDMI-AusgEinst. -> AufnM whrd HDMI Ausg -> steht bei mir auf 'ein'.
Einstellung (gelb) -> Externe Ausgabe -> HDMI Infoanzeige (steht bei mir auf 'ein').

Einfach mal ein wenig mit den Einstellungen rumspielen.
Danke für Deine Antwort.
Ich habe so ziemlich alle Einstellungen durchgeklickt. Es geht einfach nicht. Ich habe langsam die Vermutung, dass man den USB Anschluss und den HDMI gleichzeitig nicht verwenden kann. Ob das stimmt weiss ich nicht.
Prodrive ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Video mit α (alpha) » α9 II: Externer Monitor bleibt dunkel

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:23 Uhr.