SonyUserforum
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Zubehör » Fehlfokus mit der Kombi a6600, LA-EA5 und Minolta AF 50mm/f1.4
Antwort
 
Themen-Optionen Ansicht
Alt 10.06.2024, 12:59   #1
DerGoettinger
 
 
Registriert seit: 02.04.2019
Ort: Lübeck
Beiträge: 1.048
Fehlfokus mit der Kombi a6600, LA-EA5 und Minolta AF 50mm/f1.4

Hallo zusammen,

möglicherweise passt der Thread eher woanders hin, aber da auch der LA-EA5 beteiligt ist, packe ich es mal hier hin.

Meine Frau war gestern beruflich einen Standdienst bei einer Veranstaltung (outdoor) machen. Dabei habe ich mit der o.g. Kombi - Minolta AF 50mm/f1.4 (1. Generation) an Sony a6600 via LA-EA5 - ein paar Bilder gemacht.

Schon zwischendurch ist mir aufgefallen, dass einige Bilder einen erheblichen Frontfokus haben. Aber auch nur einige, bei anderen sitzt der Fokus auf dem Punkt. Einen bestimmten Umstand, der dafür sorgt, dass das Phänomen auftritt, konnte ich auch nicht feststellen. Es tritt häufig auf, aber nicht so, dass ich eine Systematik erkannt habe. Ich kann es also nicht gezielt reproduzieren. Mit dem Minolta AF 24mm/f2.8 (1. Generation) konnte ich keine Auffälligkeiten feststellen.

Das noch als Info:
  • Uhrzeit war 13 Uhr bei geschlossener, aber recht heller Wolkendecke. Ein Lichtproblem dürfte also nicht vorgelegen haben.
  • Ich hab "aufmerksam" fokussiert: Entfernung etwa 10 Meter, Augen-AF lag beim Auskösen lt. Kamera genau auf dem einen Auge meiner Frau. Weder ich noch meine Frau haben uns bewegt (ich saß, sie stand), so dass auch durch Bewegung die Schärfenebene sich nicht hätte verschieben dürfen.
  • Das Phänomen tritt außerdem sowohl bei AF-S als auch bei AF-C auf.
  • Abnehmen und Wiederaufsetzen des Objektives oder des Adapters bzw. das Herausnehmen und Einsetzen des Akkus brachten keine Verbesserung.
  • Die Priorierungseinstellung bei AF-S steht auf "AF", bei AF-C auf "Ausgewogene Gewichtung"
  • Wenn ich bei der Betrachtung des BIldes in den Zoom gehe, springt das Bild auch auf ihr Gesicht (Einstellung ist, dass die Kamera beim Zoom auf den Fokuspunkt springen soll).
  • Die tatsächliche Schärfeebene liegt jedoch ca. 40 - 50 cm vor meiner Frau (lässt sich an Gegenständen in ihrer Nähe) feststellen.
  • Das Phänomen ist offenblendig bzw. leicht abgeblendet feststellbar.
Hat jemand schon mal ein ähnliches Phänomen erlebt?
__________________
"Die ersten 10.000 Bilder sind die schlechtesten" - wahlweise Henri-Cartier Bresson, Jackson Pollock oder Helmut Newton zugeschrieben
DerGoettinger ist offline   Mit Zitat antworten
Sponsored Links
Alt 10.06.2024, 14:06   #2
aidualk
 
 
Registriert seit: 17.12.2007
Ort: Rhein-Main
Beiträge: 21.458
Zitat:
Zitat von DerGoettinger Beitrag anzeigen
... einige Bilder einen erheblichen Frontfokus haben. Aber auch nur einige, bei anderen sitzt der Fokus auf dem Punkt. Einen bestimmten Umstand, der dafür sorgt, dass das Phänomen auftritt, konnte ich auch nicht feststellen.
Offenblende - Abgeblendet? Würde ich noch mal genau testen.
Ältere Minoltaobjektive leiden schon mal an Fokusshift. Besonders ausgeprägt war das beim 20mm. Auch das 50mm/1.4 soll daran gelitten haben. Ich selbst hatte es aber nie (ich hatte das 1.7 und auch das 24mm - beide hatten damit keine Probleme). Der Adapter schliesst erst die Blende beim Auslösen.
Wobei beim 20mm ging der Fokus nach hinten, nicht nach vorne.

Wenn das Problem aber tatsächlich nur bei großen Blenden auftritt, hat das Objektiv wohl ein Problem, was mit Abblenden durch die Schärfentiefe eingeholt/aufgehoben wird.
Auch wenn manche sagen, bei Fokus auf dem Sensor kann kein Fehlfokus mehr auftreten. Ich hatte schon mehr als genug, mit verschiedenen Objektiven.

Wenn du Zeit und Lust dazu hast, drucke dir mal dieses Fokus Test Target aus, möglichst A3 oder größer. Damit kannst du einen Fehlfokus sicher reproduzieren. Am Ende sieht das dann z.B. so aus:


Bild in der Galerie

Geändert von aidualk (10.06.2024 um 14:20 Uhr)
aidualk ist offline   Mit Zitat antworten
Alt 10.06.2024, 15:29   #3
DerGoettinger

Themenersteller
 
 
Registriert seit: 02.04.2019
Ort: Lübeck
Beiträge: 1.048
Zitat:
Zitat von aidualk Beitrag anzeigen
Ältere Minoltaobjektive leiden schon mal an Fokusshift.
Ja, das kenn ich aber eigentlich nur vom LA-EA4, wo man für jedes Objektiv gesondert ein Mikroadjustment durchführen musste. Am LA-EA5 hatte ich das bisher noch nicht. Da saß - auch beim 50er - der Fokus immer...

Wie gesagt: auch leicht abgeblendet (bis 2.2) hatte ich das Phänomen, danach wirds einfach schwierig es zu erkennen, weil die Schärfentiefe immer größer wird.

Dass der Adapter erst beim Auslösen die Blende schließt, ist mir bekannt. Ich hab mir den C1-Button auch entsprechend belegt, dass ich mir zwischendurch mal die Blende schließen kann.

[Korrektur]
O.k., ich hab mich mal durch verschiedene Sei8ten durchgelesen. Wenn ich es richtig verstehe, geht es um eine (fehlerhafte) Verschiebung der Fokusebene durch das Abblenden beim Auslösen. Wie ja schon richtig angemerkt, fokussiert meine Kombi bei Offenblende und schließt erst beim Auslösen auf die eingestellte Blende. Focus shift bezeichnet jetzt das Phänomen, dass sich durch das Abblenden beim Auslösen die Fokusebene verschiebt, richtig?

Ich bin die Bilder noch mal durchgegangen. Es war eine signifikante Zahl von Bildern dabei, die ich mit f1.4 (also nicht abgeblendet) fotografiert habe. Auch da stimmeen der (kameraseitige) Fokuspunkt und die (tatsächliche) Fokusebene nicht überein. Da hier aber beim Auslösen keine Blende verändert wird, dürfte es hier doch eigentlich kein Focus shit geben, oder?
__________________
"Die ersten 10.000 Bilder sind die schlechtesten" - wahlweise Henri-Cartier Bresson, Jackson Pollock oder Helmut Newton zugeschrieben

Geändert von DerGoettinger (10.06.2024 um 16:43 Uhr)
DerGoettinger ist offline   Mit Zitat antworten
Alt 10.06.2024, 15:57   #4
aidualk
 
 
Registriert seit: 17.12.2007
Ort: Rhein-Main
Beiträge: 21.458
Microadjustment wg. Spiegel und Fokusshift sind aber zwei völlig verschiedene Gründe für einen Fehlfokus.

Wie es zu einem Fehlfokus bei Messung auf dem Sensor kommt, weiß ich nicht. Aber ich hatte u.a. ein Sigma 16mm, das bei bestimmten Blenden reproduzierbar daneben lag und an einer bestimmten Kamera mit AF überhaupt gar nicht zu fokussieren war.
Auch ein 85mm Batis konnte ich nicht Fokussieren, das ging dann zurück.
Die A7RII hatte am Anfang auch generelle subtile Fokusprobleme, bis Sony diese dann mit einem firmwareupdate behoben hat.
Fokusmessung auf dem Sensor ist keine Garantie für eine technisch bedingte Fehlfokus Freiheit.

Geändert von aidualk (10.06.2024 um 16:04 Uhr)
aidualk ist offline   Mit Zitat antworten
Alt 10.06.2024, 17:02   #5
DerGoettinger

Themenersteller
 
 
Registriert seit: 02.04.2019
Ort: Lübeck
Beiträge: 1.048
Zitat:
Zitat von aidualk Beitrag anzeigen
Wie es zu einem Fehlfokus bei Messung auf dem Sensor kommt, weiß ich nicht. Aber ich hatte u.a. ein Sigma 16mm, das bei bestimmten Blenden reproduzierbar daneben lag und an einer bestimmten Kamera mit AF überhaupt gar nicht zu fokussieren war.
Auch ein 85mm Batis konnte ich nicht Fokussieren, das ging dann zurück.
Die A7RII hatte am Anfang auch generelle subtile Fokusprobleme, bis Sony diese dann mit einem firmwareupdate behoben hat.
Fokusmessung auf dem Sensor ist keine Garantie für eine technisch bedingte Fehlfokus Freiheit.
Ich hab ja hier auch noch einen LA-EA4r liegen. Den teste ich bei Gelegenheit mal gegen...
__________________
"Die ersten 10.000 Bilder sind die schlechtesten" - wahlweise Henri-Cartier Bresson, Jackson Pollock oder Helmut Newton zugeschrieben
DerGoettinger ist offline   Mit Zitat antworten
Sponsored Links
Alt 10.06.2024, 20:45   #6
Man
 
 
Registriert seit: 28.03.2004
Ort: D-53913 Swisttal
Beiträge: 2.583
Zitat:
Zitat von DerGoettinger Beitrag anzeigen
...Minolta AF 50mm/f1.4 (1. Generation) an Sony a6600 via LA-EA5...
Entfernung etwa 10 Meter, Augen-AF lag beim Auskösen lt. Kamera genau...[*]Die tatsächliche Schärfeebene liegt jedoch ca. 40 - 50 cm vor meiner Frau (lässt sich an Gegenständen in ihrer Nähe) feststellen...
Vermutlich ist die geschätzte Motiventfernung 10 Meter oder Frontfokus 40 bis 50 cm nicht korrekt: lt. Schärfentieferechner wäre bei APS-C (Z-Kreis 0,019 mm) mit 50 mm und F/1,4 alles zwischen 9,04 Meter und 11,18 Meter scharf abgebildet. Bei Einstellung auf 9,50 Meter wäre alles zwischen 8,63 Meter und 10,56 Meter scharf abgebildet.
Frontfokus 40 bis 50cm bei 10 Meter Entfernung sollte demnach nicht feststellbar sein.

Eine fundierte Erklärung habe ich nicht, höchstens 2 Theorien.

Vielleicht kommt der AF der Kamera etwas aus dem Tritt, weil das Objektiv noch keinen AF-Chip hat, welcher der Kamera die eingestellte Entfernung als Rückmeldung gibt.
Das könnte eine Erklärung für nicht funktionierenden Phasendetektions-AF sein - aber die Spiegellosen machen die Feineinstellung mit Contrast-AF und dafür benötigt man diese Angabe nicht.
Die per Phasendetektions-AF voreingetellte Entfernung könnte mangels Objektivrückmeldung so "falsch" sein, dass die Feinjustierung durch den Contrast-AF außerhalb des Regelbereichs liegt.

Im Getriebe eines stangengetriebenen Objektivs ist zwangsläufig etwas spiel - je höher der Verschleiß, desto mehr.
Die Feineinstellung des AF erfolgt über Contrast-AF. Hierbei wird die Entfernungseinstellung in kleinen Schritten bewegt und jeweils der Kontrast gemessen. Die Einstellung, an welcher der höchste Kontrast gemessen wird, ist die "richtige" Entfernungseinstellung. Die Kamera dreht beim Messen immer etwas über die Einstellung mit dem höchsten Kontrast hinaus (sie muss ja erstmal merken, dass die Einstellungen darüber und darunter weniger kontrastreich sind) und anschließend wieder auf die Entfernungseinstellung mit dem höchsten gemessenen Kontrast zurück. Wenn das Getriebe spiel hat und/oder kurze Einstellwege hat, ist die als scharf eingestellte Entfernung nicht mehr genau.
__________________
Das Leben ist hart, ungerecht.......und endet mit dem Tode.
Ich persönlich bevorzuge das Leben (trotzdem).
Man ist offline   Mit Zitat antworten
Alt 11.06.2024, 13:19   #7
DerGoettinger

Themenersteller
 
 
Registriert seit: 02.04.2019
Ort: Lübeck
Beiträge: 1.048
Zitat:
Zitat von Man Beitrag anzeigen
Vermutlich ist die geschätzte Motiventfernung 10 Meter oder Frontfokus 40 bis 50 cm nicht korrekt: lt. Schärfentieferechner wäre bei APS-C (Z-Kreis 0,019 mm) mit 50 mm und F/1,4 alles zwischen 9,04 Meter und 11,18 Meter scharf abgebildet. Bei Einstellung auf 9,50 Meter wäre alles zwischen 8,63 Meter und 10,56 Meter scharf abgebildet.
Frontfokus 40 bis 50cm bei 10 Meter Entfernung sollte demnach nicht feststellbar sein.
O.k., ich hab mit dem DOF-Simulator mal versucht, ein Bild nachzuvollziehen (Portraitmodus, Vollbild einer Person von etwa 1,70 m Größe, Rand drum herum wie auf dem Foto). Ich bin da tatsächlich eher bei 4,5 m Entfernung zum Motiv. Der Schärfebereich wäre da von -20,2cm bis +22,2 cm. Das haut dann tatsächlich eher mit meinen Beobachtungen hin, dass die tatsächliche Schärfeebene etwa bei 4 m liegt. Dort liegt der Schärfebereich hinter dem Motiv bei 17,5 cm. Die Person, die dann bei 4,5 m steht, ist also aus dem Schärfebereich 'raus...

Zitat:
Zitat von Man Beitrag anzeigen
Eine fundierte Erklärung habe ich nicht, höchstens 2 Theorien. [...]
[/QUOTE] Die Überlegung, dass eine ausgeschlagene Mechanik möglicherweise seine Finger mit im Spiel hat, hatte ich auch schon. Ich hab zwischenzeitig auch schon mal ein Softwareproblem vermutet, weil ich zwischendurch mal versehendlich das Objektiv vom Adapter genommen und ein anderes draufgesetzt hatte, ohne die Kamera vorab auszuschalten.

Last but not least hab ich inzwischen selbst einfach noch zu viele Fragen. Interessant könnte z.B. sein, aus welcher Richtung der Fokus kam? Hat die Kamera "heranfokussiert" und das Objektiv ist einfach "zu weit" gegangen (würde für eine ausgeschlagene Mechanik sprechen)? Ich werd das mal weiter beobachten müssen
__________________
"Die ersten 10.000 Bilder sind die schlechtesten" - wahlweise Henri-Cartier Bresson, Jackson Pollock oder Helmut Newton zugeschrieben
DerGoettinger ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Zubehör » Fehlfokus mit der Kombi a6600, LA-EA5 und Minolta AF 50mm/f1.4

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:53 Uhr.