Sony Advertising
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony RX-Serie » Sony RX100 III: RX 100M3 Tasten funktioniert nicht mehr - was tun?
Antwort
 
Themen-Optionen Ansicht
Alt 06.03.2018, 13:00   #1
bezelino
 
 
Registriert seit: 13.02.2015
Beiträge: 20
RX100 III RX 100M3 Tasten funktioniert nicht mehr - was tun?

Hallo!

Nachdem in den letzten Monaten bei meiner RX100M3 ab und an der Zoomregler nicht mehr immer reagierte (durch Aus- und erneutes Einschalten der Kamera konnte das Problem dann behoben werden), scheinen nun eine Vielzahl an Tasten nicht mehr zu reagieren:

- Zoomregler
- Programwählscheibe (Umstellung auf zB A,S,P etc.) funktioniert ab und an nicht
- und jetzt auch die auf der Rückseite angebrachten Tasten wie "Menü"/"Fn"/"Display" etc.etc.

Keinerlei Reaktion! Auch nach Ein/Ausschalten der Kamera.
Displayansicht und Auslösen ist möglich.

Nach Verbindung über USB mit dem PC und dann gesichertem Trennen der Verbindung kann ich wieder in die "Menü"ansicht, verlasse ich diese aber wieder, geht nichts mehr.

Aufgespielt ist die aktuelle v2.0 Software, auch habe ich bereits versucht die Kamera zurückzusetzen - alles ohne Erfolg!

Kann mir jemand weiterhelfen? Ich weiss einfach nicht weiter - bislang war die RX ein zuverlässiger Begleiter.
Was könnte ich tun?

Ich danke für jeden noch so kleinen Hinweis!
Viele Grüße
bezelino ist offline   Mit Zitat antworten
Sponsored Links
Alt 06.03.2018, 13:01   #2
Clon
 
 
Registriert seit: 05.12.2016
Ort: 78564 Wehingen
Beiträge: 117
da hilft wohl nur noch einschicken!
Clon ist offline   Mit Zitat antworten
Alt 06.03.2018, 20:18   #3
@monk
 
 
Registriert seit: 20.09.2015
Beiträge: 228
Kontaktproblem bei Flachbandkabeln durch Feuchtigkeit

viel spaß beim Serrvice
__________________
flickr repair
@monk ist offline   Mit Zitat antworten
Alt 07.03.2018, 16:46   #4
bezelino

Themenersteller
 
 
Registriert seit: 13.02.2015
Beiträge: 20
Zitat:
Zitat von @monk Beitrag anzeigen
Kontaktproblem bei Flachbandkabeln durch Feuchtigkeit

viel spaß beim Serrvice
Glaubst Du wirklich?
Die Sache ist ja, bei Einstellung in den "MOVIE"-Modus funktionieren alle Tasten einwandfrei, selbst die Zoomtaste lässt sich wieder betätigen - nur in allen anderen Fotoseinstellungen (M,P,S,A etc) funktioniert weder Zoom, noch die Tasten auf der Rückseite der Kamera.
bezelino ist offline   Mit Zitat antworten
Alt 08.03.2018, 06:21   #5
Joshi_H
 
 
Registriert seit: 27.10.2008
Beiträge: 4.935
Glauben und Wissen...
Herausfinden wirst Du es durch Fragen im Forum nie. Da hilft nur einschicken!
__________________
Homepage
Flickr
Joshi_H ist offline   Mit Zitat antworten
Sponsored Links
Alt 13.03.2018, 17:04   #6
bezelino

Themenersteller
 
 
Registriert seit: 13.02.2015
Beiträge: 20
RX100 III

Hallo!

Ich muss mich nochmals melden: habe verschiedene englischsprachige Foren durchstöbert - das Problem scheint bei der RX 100er Reihe bekannt zu sein. Leider habe ich keine Lösungsmöglichgkeit oder die Ursache für diesen Tastenausfall gefunden.

Ich kann mir kaum vorstellen, dass nicht jemand hier im Forum auch schonmal dasselbe Problem hatte...
Würde mich über jede Rückmeldung freuen, auch auf Berichte über eine mögliche Reparatur (was war letztlich die Ursache?) des Ausfalls.

Vielen Dank und Grüße!
bezelino ist offline   Mit Zitat antworten
Alt 13.03.2018, 17:37   #7
fritzenm
 
 
Registriert seit: 03.11.2014
Beiträge: 940
Hi,

du sagst, dass im Movie-Modus alle Tasten normal funktionieren.

(Spekulationsmodus ein):

Hört sich für mich fast so an, als sässe irgendeine der Tasten, die mit Fotoaufnahmen in Verbindung steht, fest, oder in einer Zwischenposition. Vielleicht löst sich das Problem ja durch wiederholte Betätigung aller Tasten und Schaltpositionen.
fritzenm ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony RX-Serie » Sony RX100 III: RX 100M3 Tasten funktioniert nicht mehr - was tun?

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 07:01 Uhr.