Blick ins Kamerabuch
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » SanDisk-SD-Kartenproblem mit A7III / A7RIII / A9
Antwort
 
Themen-Optionen Ansicht
Alt 18.12.2018, 12:18   #151
Dirk Segl

Themenersteller
 
 
Registriert seit: 05.05.2017
Ort: Saarland
Beiträge: 748
Zitat:
Zitat von wolfram.rinke Beitrag anzeigen
Dieses Problem scheint laut Sony-FW-Updatebeschreibung gelöst für A7III, A7RIII und A9.
Ach, Sony hatte doch ein Problem ?
Ist nicht wahr.
__________________
Geschafft hann mir schnell !

http://www.flickr.com/photos/148882889@N04/
Dirk Segl ist offline   Mit Zitat antworten
Sponsored Links
Alt 18.12.2018, 14:00   #152
WB-Joe
Moderator
 
 
Registriert seit: 08.05.2005
Ort: München
Beiträge: 14.403
Zitat:
Zitat von Dirk Segl Beitrag anzeigen
Ach, Sony hatte doch ein Problem ?
Ist nicht wahr.
Nein, Sony hatte kein Problem, sondern SanDisk.
__________________
Prost!!!
WB-Joe

Nächster Stammtisch in München: Dienstag, 05.März 2019 - Beginn 17:30 Uhr (oder früher)

So kannst du das Sonyuserforum und unsere Arbeit unterstützen
WB-Joe ist offline   Mit Zitat antworten
Alt 18.12.2018, 16:14   #153
wolfram.rinke
 
 
Registriert seit: 19.02.2009
Ort: Österreich, Eisenstadt
Beiträge: 1.367
....und die Karte SD UHS-I 128GB wird problemlos mit der FW 2.1 erkannt.
__________________
Gruß, Wolfram

"Möge das Licht mit dir sein."
http://500px.com/fotowolf61
wolfram.rinke ist offline   Mit Zitat antworten
Alt 18.12.2018, 16:54   #154
Dirk Segl

Themenersteller
 
 
Registriert seit: 05.05.2017
Ort: Saarland
Beiträge: 748
Zitat:
Zitat von wolfram.rinke Beitrag anzeigen
....und die Karte SD UHS-I 128GB wird problemlos mit der FW 2.1 erkannt.
Also genau so wie es vor Version 2.0 war.
__________________
Geschafft hann mir schnell !

http://www.flickr.com/photos/148882889@N04/
Dirk Segl ist offline   Mit Zitat antworten
Alt 18.12.2018, 18:20   #155
nex69
 
 
Registriert seit: 04.12.2016
Beiträge: 4.337
Zitat:
Zitat von WB-Joe Beitrag anzeigen
Nein, Sony hatte kein Problem, sondern SanDisk.
Genau. Die typgleichen Karten älteren Datums (jedoch auch dieses Jahr gekauft) wurden nämlich problemlos erkannt. Gestern gekaufte nicht mehr. Nun mache ich das Firmwareupdate.
nex69 ist offline   Mit Zitat antworten
Sponsored Links
Alt 18.12.2018, 18:24   #156
WB-Joe
Moderator
 
 
Registriert seit: 08.05.2005
Ort: München
Beiträge: 14.403
Zitat:
Zitat von nex69 Beitrag anzeigen
Genau. Die typgleichen Karten älteren Datums (jedoch auch dieses Jahr gekauft) wurden nämlich problemlos erkannt. Gestern gekaufte nicht mehr. Nun mache ich das Firmwareupdate.
Meine neu gekaufte Transcend UHSII funktioniert ebenfalls problemlos in den Sonys....
__________________
Prost!!!
WB-Joe

Nächster Stammtisch in München: Dienstag, 05.März 2019 - Beginn 17:30 Uhr (oder früher)

So kannst du das Sonyuserforum und unsere Arbeit unterstützen
WB-Joe ist offline   Mit Zitat antworten
Alt 18.12.2018, 19:09   #157
nex69
 
 
Registriert seit: 04.12.2016
Beiträge: 4.337
Mit UHS II Karten gabs ja keine Probleme. Betroffen waren nur die Sandisk Extreme Pro UHS-I mit 95MB/S. Und auch da nur eine bestimmte Charge. Die aktuellsten nämlich. Ich habe exakt gleiche Karten, die ich dieses und auch letztes Jahr gekauft haben. Die haben immer problemlos funktioniert.

Ich habe die A9 nun upgedatet. Nun funktionieren auch die fehlerhaften Karten (gestern gekauft, so ein Zufall) wieder.

Geändert von nex69 (18.12.2018 um 23:05 Uhr)
nex69 ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » SanDisk-SD-Kartenproblem mit A7III / A7RIII / A9

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:14 Uhr.