Geissler Service
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony RX-Serie » Sony RX10: Energiespar Startzeit Mark4
Antwort
 
Themen-Optionen Ansicht
Alt 14.05.2018, 18:58   #11
usch
 
 
Registriert seit: 16.08.2010
Beiträge: 13.790
Zitat:
Zitat von vonberks Beitrag anzeigen
Mir ist aufgefallen, dass die eingestellte Energiespar Startzeit von 10 sec. leider immer auf eine Minute erhöht wird, d. h. das Display schaltet sich erst nach 1 min. ab und das Objektiv fährt ganz ein.
Also das Menü verstellt sich von selbst? Oder bleibt das Menü auf 10s und die Kamera schaltet nur nicht ab? Ist es dann wirklich exakt eine Minute (Stoppuhr?), oder nur deutlich länger als 10 Sekunden?
__________________
Any feature is a bug unless it can be turned off. (Heuer's Law, 1990)
usch ist offline   Mit Zitat antworten
Sponsored Links
Alt 14.05.2018, 19:09   #12
vonberks

Themenersteller
 
 
Registriert seit: 05.01.2018
Beiträge: 31
Hallo
Die Einstellung 10 sec. bleibt bestehen, die Kamera schaltet sich bei absolutem Ruhezustand nach ca. 64 sec. Ab.
vonberks ist offline   Mit Zitat antworten
Alt 14.05.2018, 22:21   #13
usch
 
 
Registriert seit: 16.08.2010
Beiträge: 13.790
Auch dann, wenn du sie auf den Tisch legst und nicht mehr anrührst?

Auf Werkseinstellungen zurücksetzen hast du schon versucht?
__________________
Any feature is a bug unless it can be turned off. (Heuer's Law, 1990)
usch ist offline   Mit Zitat antworten
Alt 15.05.2018, 05:23   #14
vonberks

Themenersteller
 
 
Registriert seit: 05.01.2018
Beiträge: 31
Ja, im absoluten Ruhezustand.
Reset auch gemacht.
vonberks ist offline   Mit Zitat antworten
Alt 15.05.2018, 07:17   #15
Kesselflicker
 
 
Registriert seit: 08.07.2004
Ort: CH
Beiträge: 198
Zitat:
Zitat von vonberks Beitrag anzeigen
Habe jetzt den Support kontaktiert.
Ich gebe Bescheid, sobald sich was tut.
An welchen?
Hast du eine Email oder einen Link?
Danke.
__________________
Viele Grüsse, Kesselflicker
Kesselflicker ist offline   Mit Zitat antworten
Sponsored Links
Alt 15.05.2018, 07:21   #16
Kesselflicker
 
 
Registriert seit: 08.07.2004
Ort: CH
Beiträge: 198
Zitat:
Zitat von usch Beitrag anzeigen
Also das Menü verstellt sich von selbst? Oder bleibt das Menü auf 10s und die Kamera schaltet nur nicht ab? Ist es dann wirklich exakt eine Minute (Stoppuhr?), oder nur deutlich länger als 10 Sekunden?
Ich habe ja anfangs nach allen möglichen Ursachen gesucht und dachte z.B. auch, dass ich ev., weil ich die Kamera auch manchmal zur Entlastung am Objektiv Richtung Body halte, so ev. immer wieder leicht am Zoomring drehen würde, da man sich beim Laufen ja immer irgendwie bewegt, und sich so auch Finger und Hand bewegen.

Deshalb bin ich dazu übergegangen, die Kamera ausschliesslich am Griff zu halten und wie gesagt, es passiert dennoch. Das hat irgendwann angefangen, als ich von der Standard Einstellung auf 10s gegangen bin. Seit dem funktioniert das nur noch, wie es will.
__________________
Viele Grüsse, Kesselflicker
Kesselflicker ist offline   Mit Zitat antworten
Alt 15.05.2018, 18:09   #17
usch
 
 
Registriert seit: 16.08.2010
Beiträge: 13.790
Tja, da bin ich dann auch überfragt. Interessieren würde mich jetzt noch (aus reiner Neugier, ohne daß es zu einer Lösung beitragen würde), ob nur die 10 Sekunden davon betroffen sind oder ob die Kamera bei den längeren Einstellungen (5 Minuten, 30 Minuten) dann ebenfalls nach einer Minute vorzeitig abschaltet.

Ganz unabhängig davon frage ich mich aber gerade, ob das ständige motorische Ein- und Ausfahren des Objektivs nach 10 Sekunden nicht sogar mehr Energie verbraucht, als wenn man die Kamera tatsächlich eine Minute durchlaufen läßt.
__________________
Any feature is a bug unless it can be turned off. (Heuer's Law, 1990)
usch ist offline   Mit Zitat antworten
Alt 16.05.2018, 07:50   #18
Kesselflicker
 
 
Registriert seit: 08.07.2004
Ort: CH
Beiträge: 198
Ich habe gerade einmal alle Zeiten angeklickt und dann wieder auf eine Minute gestellt.
Auf dem Tisch liegend hat sie 10 Mal nach einer Minute in den Standby geschaltet.
Hmm...
__________________
Viele Grüsse, Kesselflicker
Kesselflicker ist offline   Mit Zitat antworten
Alt 16.05.2018, 11:36   #19
Wolf79
 
 
Registriert seit: 18.06.2017
Beiträge: 21
Hallo,

Hoffentlich ist das für ab 26.5.18 angekündigte Buch besser als das mir bereits vorliegende "RX 10 IV die Kamera-Revoltion".
Gruß
Wolfgang
Wolf79 ist offline   Mit Zitat antworten
Alt 16.05.2018, 11:44   #20
usch
 
 
Registriert seit: 16.08.2010
Beiträge: 13.790
Zitat:
Zitat von Kesselflicker Beitrag anzeigen
Auf dem Tisch liegend hat sie 10 Mal nach einer Minute in den Standby geschaltet.
D.h. der Menüpunkt ist völlig funktionslos, es bleibt immer eine Minute, egal was du einstellst? Das klingt dann wirklich nach einem Fehler.

Zitat:
Zitat von Wolf79 Beitrag anzeigen
das für ab 26.5.18 angekündigte Buch
... hat jetzt was genau mit dem Energiesparmodus zu tun?
__________________
Any feature is a bug unless it can be turned off. (Heuer's Law, 1990)
usch ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony RX-Serie » Sony RX10: Energiespar Startzeit Mark4

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:54 Uhr.