SonyUserforum
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony RX-Serie » Sony RX10: Energiespar Startzeit Mark4
Antwort
 
Themen-Optionen Ansicht
Alt 13.05.2018, 15:40   #1
vonberks
 
 
Registriert seit: 05.01.2018
Beiträge: 31
Energiespar Startzeit Mark4

Hallo
Mir ist aufgefallen, dass die eingestellte Energiespar Startzeit von 10 sec. leider immer auf eine Minute erhöht wird, d. h. das Display schaltet sich erst nach 1 min. ab und das Objektiv fährt ganz ein.
Ich habe die Zeiten auch schon mehrfach gewechselt und wieder zurück auf 10 sec., aber es nützt nichts.
Ich habe Sw Version 1.00
Wer kann mir helfen?
Im Voraus besten Dank.
Liebe Grüße
Michael
vonberks ist offline   Mit Zitat antworten
Sponsored Links
Alt 14.05.2018, 07:55   #2
Kesselflicker
 
 
Registriert seit: 08.07.2004
Ort: CH
Beiträge: 198
Geht mir genau so und manchmal schaltet sie sogar gar nicht ab.
Nicht wirklich in Ordnung.
__________________
Viele Grüsse, Kesselflicker
Kesselflicker ist offline   Mit Zitat antworten
Alt 14.05.2018, 15:39   #3
vonberks

Themenersteller
 
 
Registriert seit: 05.01.2018
Beiträge: 31
Na Gott sei Dank bin ich da nicht der einzige, vielleicht kann uns jemand helfen...
vonberks ist offline   Mit Zitat antworten
Alt 14.05.2018, 16:50   #4
Ditmar
 
 
Registriert seit: 28.09.2003
Ort: D 10557 Berlin Moabit
Beiträge: 14.387
Wozu braucht man das?
Meine rx10m4 steht jetzt schon seit Tagen im Standby mit regelmäßiger Aktivierung auf dem Stativ, und ob nun 10s oder 1min machen da ganz sicher keinen großen Unterschied, ist mir bisher jedenfalls nicht aufgefallen.
Man sieht, ich habe nicht dieses Problem.
__________________
mit einem Gruß aus dem Zentrum Berlins (Moabit)
Ditmar
Ditmar ist gerade online   Mit Zitat antworten
Alt 14.05.2018, 17:27   #5
vonberks

Themenersteller
 
 
Registriert seit: 05.01.2018
Beiträge: 31
Hallo
Sei froh, aber vielleicht hast Du es noch nicht gemerkt.
Jedenfalls bin ich froh, dass ich beim Wandern bzw. anderen Aktivitäten, wo ich nicht alle 5 sek. ein Bild schieße, sich die Kamera gleich wieder ausschaltet, denn das spart ca. 20 % Akku...
vonberks ist offline   Mit Zitat antworten
Sponsored Links
Alt 14.05.2018, 17:30   #6
Ditmar
 
 
Registriert seit: 28.09.2003
Ort: D 10557 Berlin Moabit
Beiträge: 14.387
Deshalb habe ich immer 1-2 Ersatz Akkus dabei, doch die werden meistens nicht gebraucht.
__________________
mit einem Gruß aus dem Zentrum Berlins (Moabit)
Ditmar
Ditmar ist gerade online   Mit Zitat antworten
Alt 14.05.2018, 18:58   #7
usch
 
 
Registriert seit: 16.08.2010
Beiträge: 13.927
Zitat:
Zitat von vonberks Beitrag anzeigen
Mir ist aufgefallen, dass die eingestellte Energiespar Startzeit von 10 sec. leider immer auf eine Minute erhöht wird, d. h. das Display schaltet sich erst nach 1 min. ab und das Objektiv fährt ganz ein.
Also das Menü verstellt sich von selbst? Oder bleibt das Menü auf 10s und die Kamera schaltet nur nicht ab? Ist es dann wirklich exakt eine Minute (Stoppuhr?), oder nur deutlich länger als 10 Sekunden?
__________________
Any feature is a bug unless it can be turned off. (Heuer's Law, 1990)
usch ist offline   Mit Zitat antworten
Alt 14.05.2018, 19:09   #8
vonberks

Themenersteller
 
 
Registriert seit: 05.01.2018
Beiträge: 31
Hallo
Die Einstellung 10 sec. bleibt bestehen, die Kamera schaltet sich bei absolutem Ruhezustand nach ca. 64 sec. Ab.
vonberks ist offline   Mit Zitat antworten
Alt 14.05.2018, 22:21   #9
usch
 
 
Registriert seit: 16.08.2010
Beiträge: 13.927
Auch dann, wenn du sie auf den Tisch legst und nicht mehr anrührst?

Auf Werkseinstellungen zurücksetzen hast du schon versucht?
__________________
Any feature is a bug unless it can be turned off. (Heuer's Law, 1990)
usch ist offline   Mit Zitat antworten
Alt 15.05.2018, 05:23   #10
vonberks

Themenersteller
 
 
Registriert seit: 05.01.2018
Beiträge: 31
Ja, im absoluten Ruhezustand.
Reset auch gemacht.
vonberks ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony RX-Serie » Sony RX10: Energiespar Startzeit Mark4

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:59 Uhr.