SonyUserforum
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » Firmware 2.0 für a6400
Antwort
 
Themen-Optionen Ansicht
Alt 13.06.2019, 09:00   #1
peter2tria
Moderator
 
 
Registriert seit: 30.03.2015
Ort: Fürstenfeldbruck
Beiträge: 2.078
Firmware 2.0 für a6400

eine neue Firmware u.a. mit dem Tieraugen-AF ist nun da:

Windows

Mac
__________________
So long
Peter
peter2tria ist offline   Mit Zitat antworten
Sponsored Links
Alt 13.06.2019, 09:28   #2
Mundi
 
 
Registriert seit: 03.03.2012
Ort: 55583
Beiträge: 783
Update A6400

Leider funktioniert das Update nicht an meinem Mac 10.13.6. Nach der Verbindung und der Anzeige auf dem Kameradisplay für die korrekte Verbindung, geht es nicht weiter. Ich habe schon viele Updates erfolgreich installiert.
Mundi ist offline   Mit Zitat antworten
Alt 13.06.2019, 10:40   #3
kppo
 
 
Registriert seit: 15.09.2013
Ort: Leonberg
Beiträge: 953
Unter W10 läuft das Update korrekt durch. Auf den ersten Blick werden auch keine Einstellungen verändert.

Gruss
Klaus
kppo ist offline   Mit Zitat antworten
Alt 13.06.2019, 20:03   #4
nor56bert
 
 
Registriert seit: 29.04.2019
Beiträge: 30
was mache ich wenn der menüpunkt verbindungsmethode auf massenspeicher ausgegraut ist? beim antippen steht "steuerung mit smartphone ein".

das war der alte text.

10 Minuten später alles OK.
Man muß weiter vorn "Steuerung mit Smartphone" auf aus stellen.
Das update selbst dauert vielleicht 3 Minuten.
die Verbindung mit der Fernbedienung ohne "image dingens mobile" ist innerhalb Sekunden fertig und läuft.

Ich muß jetzt Fernbedienung lernen.

norbert
nor56bert ist offline   Mit Zitat antworten
Alt 13.06.2019, 20:47   #5
lasser
 
 
Registriert seit: 25.01.2011
Ort: 99510 Apolda
Beiträge: 43
Es funzt...

Die Augen bei unserem Goldie und der Britisch Kurzhaar werden sofort erkannt. Getestet mit Sel18200.

Wann kommt das Symbol für die 6400?
__________________
Auch in Thüringen wird mit Sony fotografiert... Prost
lasser ist offline   Mit Zitat antworten
Sponsored Links
Alt 13.06.2019, 23:13   #6
rudluc
 
 
Registriert seit: 22.04.2008
Ort: Oberbergischer Kreis
Beiträge: 1.358
Zitat:
Zitat von Mundi Beitrag anzeigen
Leider funktioniert das Update nicht an meinem Mac 10.13.6
Bei meinem iMac mit Mojave 10.14.5 hat es völlig problemlos funktioniert.
rudluc ist gerade online   Mit Zitat antworten
Alt 13.06.2019, 23:19   #7
Giovanni
 
 
Registriert seit: 20.10.2006
Beiträge: 3.740
Zitat:
Zitat von Mundi Beitrag anzeigen
Leider funktioniert das Update nicht an meinem Mac 10.13.6.
Könnte sein, dass du den -> "Driver Loader" von Sony für Mac OS 10.13 brauchst.
Giovanni ist offline   Mit Zitat antworten
Alt 14.06.2019, 09:18   #8
Mundi
 
 
Registriert seit: 03.03.2012
Ort: 55583
Beiträge: 783
@ rudluc und Giovanni,
ich habe Mojave installiert und im Menü ist "Steuerung durch Smartphone" auf Aus. Trotzdem geht es nicht.
Ist ja auch nicht so schlimm, da ich weder Hund noch Katze besitze.

Gruß Eberhard
Mundi ist offline   Mit Zitat antworten
Alt 14.06.2019, 17:23   #9
peter2tria
Moderator

Themenersteller
 
 
Registriert seit: 30.03.2015
Ort: Fürstenfeldbruck
Beiträge: 2.078
Hier mal ein Video wo Photohaus.TV zeigt, welche Tiere gemäß seiner Versuche im Zoo besser und welche schlecht für den Tieraugen-AF geeignet sind.
__________________
So long
Peter
peter2tria ist offline   Mit Zitat antworten
Alt 14.06.2019, 22:39   #10
rudluc
 
 
Registriert seit: 22.04.2008
Ort: Oberbergischer Kreis
Beiträge: 1.358
@Mundi: Du musst den Ordner "Resources" öffnen und darin das Programm "SystemSoftwareUpdater" starten bei über USB angeschlossener und eingeschalteter Kamera.
Vielleicht hast du ja zufällig nur das Programm "UpdateSettingTool" gestartet.
rudluc ist gerade online   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » Firmware 2.0 für a6400

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:30 Uhr.