Geissler Service
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony RX-Serie » Bei Wifi-Einstellungen geht die Kamera aus
Antwort
 
Themen-Optionen Ansicht
Alt 09.01.2022, 16:15   #1
Mr_Pommeroy
 
 
Registriert seit: 09.01.2022
Ort: Ruhrgebiet
Beiträge: 4
RX100 V Bei Wifi-Einstellungen geht die Kamera aus

Hallo zusammen,
ich habe mir eine RX100VA gekauft und versuche mich gerade mit ihr vertraut zu machen. Hatte bisher mit Sony auch noch keine Probleme (habe noch eine A65). Bei der kleinen scheint aber etwas nicht zu stimmen. Immer wenn ich im Menü versuche eine Netzwerkeinstellung vorzunehmen (z.B. Gerätenamen bearb., WiFi-Einstellungen, Strg mit Smartphone, also immer wenn eine W-Fi-Verbindung aufgebaut werden müsste) schaltet sich die Kamera nach 1-2 Sekunden kurz aus, das Objektiv fährt ein und nach weiteren 1-2 Sekunden schaltet sie sich wieder ein. Kennt jemand einen Erklärung dafür?

Vielen Dank!

Glückauf
Mr Pommeroy
Mr_Pommeroy ist offline   Mit Zitat antworten
Sponsored Links
Alt 09.01.2022, 16:44   #2
Fuexline
 
 
Registriert seit: 28.04.2015
Ort: Remseck-Aldingen
Beiträge: 2.692
wir reden von der RX100? die A65 hat ja kein WIFI

kann sein dass das WIFI Modul defekt ist die Kamera es ansteuert, und ein reset ausgelöst wird, was man tun könnte

- Vollreset auf Werkeinstellung zurücksetzen
- Firmware Update machen
__________________
meine Webseite /

Ene mene Hinkelbein, deine Nippel werden riesig sein, hex hex
Fuexline ist offline   Mit Zitat antworten
Alt 09.01.2022, 17:44   #3
jsffm
 
 
Registriert seit: 31.01.2007
Ort: Frankfurt/M
Beiträge: 1.180
Das Einfahren des Objektivs würde ich als Normal bezeichnen. Kann es sein, dass Du mit irgendwas vor das Okular kommst und er daher auf den internen Sucher umschaltet? Ist der Sucher überhaupt ausgefahren?
__________________
Grüße aus Frankfurt,

Jürgen

Flickr
jsffm ist offline   Mit Zitat antworten
Alt 11.01.2022, 18:18   #4
Mr_Pommeroy

Themenersteller
 
 
Registriert seit: 09.01.2022
Ort: Ruhrgebiet
Beiträge: 4
Zitat:
Zitat von Fuexline Beitrag anzeigen
wir reden von der RX100? die A65 hat ja kein WIFI

kann sein dass das WIFI Modul defekt ist die Kamera es ansteuert, und ein reset ausgelöst wird, was man tun könnte

- Vollreset auf Werkeinstellung zurücksetzen
- Firmware Update machen
Ja, ich meine die RX100VA. Ich habe sie bei "AsGoodAsNew" gekauft, von da kam sie komplett resettet auf Werkseinstellung. Es muss wohl das WIFI Modul sein. Der "Fehler" lässt sich auch beliebig oft reproduzieren. Egal welche WIFI-Funktion ich ansteuere, immer geht die Kamera kurz aus und öffnet sich dann sofort wieder. Ich werde sie wohl zurückschicken.

Vielen Dank!
Mr_Pommeroy ist offline   Mit Zitat antworten
Alt 11.01.2022, 18:19   #5
Mr_Pommeroy

Themenersteller
 
 
Registriert seit: 09.01.2022
Ort: Ruhrgebiet
Beiträge: 4
Zitat:
Zitat von jsffm Beitrag anzeigen
Das Einfahren des Objektivs würde ich als Normal bezeichnen. Kann es sein, dass Du mit irgendwas vor das Okular kommst und er daher auf den internen Sucher umschaltet? Ist der Sucher überhaupt ausgefahren?
Sie geht ja nur aus wenn ich eine WIFI-Funtion ansteuere. Das dürfte ja nichts mit dem Sucher zu tun haben (wobei ich das gleich mal ausprobiert habe ;-))
Mr_Pommeroy ist offline   Mit Zitat antworten
Sponsored Links
Alt 11.01.2022, 18:22   #6
Fuexline
 
 
Registriert seit: 28.04.2015
Ort: Remseck-Aldingen
Beiträge: 2.692
Firmware aktuell?
__________________
meine Webseite /

Ene mene Hinkelbein, deine Nippel werden riesig sein, hex hex
Fuexline ist offline   Mit Zitat antworten
Alt 11.01.2022, 18:48   #7
Mr_Pommeroy

Themenersteller
 
 
Registriert seit: 09.01.2022
Ort: Ruhrgebiet
Beiträge: 4
Zitat:
Zitat von Fuexline Beitrag anzeigen
Firmware aktuell?
Gibt es denn bereits eins? Wenn ich auf der Sony-Seite eins suche (https://www.sony.de/electronics/supp...0m5a/downloads), kommt bei Downloads nur etwas zur "Sony Mobile App"
Mr_Pommeroy ist offline   Mit Zitat antworten
Alt 13.01.2022, 20:46   #8
Fuexline
 
 
Registriert seit: 28.04.2015
Ort: Remseck-Aldingen
Beiträge: 2.692
okay scheint keine zu geben...
__________________
meine Webseite /

Ene mene Hinkelbein, deine Nippel werden riesig sein, hex hex
Fuexline ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony RX-Serie » Bei Wifi-Einstellungen geht die Kamera aus

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:30 Uhr.