Sony Advertising
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Blitzgeräte und Beleuchtung » Adapter 5400xi/hs -> 7D - User mit Lötkolben gesucht ;-)
Antwort
 
Themen-Optionen Ansicht
Alt 07.07.2016, 15:04   #731
NetrunnerAT
 
 
Registriert seit: 02.01.2008
Ort: Wien
Beiträge: 2.466
Funkt nicht. Ich arbeite schon ein Jahr daran. Sebi hat mit dem Signal Triggern ein Problem im source code. Da passt das timing nur mit Dynax7 Bodies. Ich habe derzeit keine Zeit dafür. Man muss tief in die Assembler Trickiste greifen. Teilweise ist C mit 8mHz zu langsam und selbst bei 16mHz passt das timing nicht. Gerade moderne SLTs sind noch kritischer. A700 habe ich halbwegs im Griff, neuer nicht mehr.
NetrunnerAT ist offline   Mit Zitat antworten
Sponsored Links
Alt 07.07.2016, 16:18   #732
seb932
 
 
Registriert seit: 04.04.2006
Ort: Raum DD
Beiträge: 33
Hi, ich habe mal meinen 5400HS aufgeschraubt, hier ein Bild von der Platine.

Bild in der Galerie
seb932 ist offline   Mit Zitat antworten
Alt 08.07.2016, 05:30   #733
Thorsten S.
 
 
Registriert seit: 20.06.2016
Beiträge: 2
ah ok, der Pullup an PB3 fehlt.... Vielen Dank Ihnen beiden !
Was die Funktionalität betrifft.. ich probiere es beim nächsten "Zeitfenster" einfach mal aus.

Beste Grüße !

Thorsten
Thorsten S. ist offline   Mit Zitat antworten
Alt 08.07.2016, 08:09   #734
NetrunnerAT
 
 
Registriert seit: 02.01.2008
Ort: Wien
Beiträge: 2.466
Pull Up kannst ja mit dem Oszilloskop Testen. Der Atmel Tiny der 23iger Version hat Pull Up Widerstände on Chip.
NetrunnerAT ist offline   Mit Zitat antworten
Alt 31.10.2021, 18:08   #735
Nas Drovje
 
 
Registriert seit: 09.11.2007
Ort: LA, M
Beiträge: 54
ein schon fast historischer Fred :-)

... hat hier zufällig noch jemand die Lötanweisung, wie die Platine in den Blitz zu löten ist?
Ich hätte Bedarf.

Herzlichsten Dank schon mal im Voraus
__________________
Ada burung ambi pergi..
Nas Drovje ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Blitzgeräte und Beleuchtung » Adapter 5400xi/hs -> 7D - User mit Lötkolben gesucht ;-)

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:00 Uhr.