SonyUserforum
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Blitzgeräte und Beleuchtung » Adapter 5400xi/hs -> 7D - User mit Lötkolben gesucht ;-)
Antwort
 
Themen-Optionen Ansicht
Alt 14.10.2006, 00:53   #101
sebi

Themenersteller
 
 
Registriert seit: 21.03.2006
Ort: 48153 Münster
Beiträge: 327
Zitat:
Zitat von Jörg_AC
Hallo Sebi,
wenn wir mit Zusenden von Nervenfutter (Zuckerhaltig) oder anderem helfen können sag bescheid ;-)

Gruß
Jörg
Danke, allein der Zuspruch war ausreichend ;-)

Es gibt eine neue Version des Programms, diesmal mit fast kompletter Unterstützung für den 5400HS. Fast komplett heißt, daß die Bilder im normalen Modus durchweg passabel belichtet werden, der letzte Feinschliff fehlt aber noch. Die Drahtlosunterstützung ist wieder aktiviert, löst allerdings immer mit 1/1-Leistung aus, da steckt noch irgendwo ein Fehlerchen drin. Aber ich will mir ja noch was für morgen aufheben...

flashconv-0.5.tar.gz

Gute Nacht,
Sebi
sebi ist offline   Mit Zitat antworten
Sponsored Links
Alt 14.10.2006, 00:59   #102
Hansevogel
 
 
Registriert seit: 23.12.2003
Ort: Hamburg
Beiträge: 10.527
Moin Sebi,

habt ihr in 48145 einen besonderen Stoff im Trinkwasser?

Gute Nacht und Gruß: Joachim
__________________
Rettet die Fische, esst mehr Kormorane!

Rettet mich, esst meine Feinde!
Hansevogel ist offline   Mit Zitat antworten
Alt 14.10.2006, 01:17   #103
sebi

Themenersteller
 
 
Registriert seit: 21.03.2006
Ort: 48153 Münster
Beiträge: 327
Zitat:
Zitat von Hansevogel
Moin Sebi,

habt ihr in 48145 einen besonderen Stoff im Trinkwasser?

Gute Nacht und Gruß: Joachim
Nicht, daß ich wüßte...

Aber vor dem Schlafengehen mußte ich doch noch ganz fix den zweiten 5400HS testen. Ergebnis: wie schon bei den xis belichten beide HS-Blitze mit identischer Einstellung gleich. Es scheint tatsächlich zu klappen, die Software nur für eine Blitzserie zu optimieren.

So, nu´ ist aber wirklich Bettzeit!

Sebi
sebi ist offline   Mit Zitat antworten
Alt 16.10.2006, 21:18   #104
Saludo
 
 
Registriert seit: 18.12.2005
Ort: Valencia (España)
Beiträge: 378
Hey Sebi,

lass Dich von den Bits nicht unterkriegen, Du schaffst das

Grüße
Michael
Saludo ist offline   Mit Zitat antworten
Alt 16.10.2006, 21:23   #105
moorjunge
 
 
Registriert seit: 16.10.2006
Ort: Hamburg
Beiträge: 275
Salut.

Also erstmal ein Lob. An alle und besonders an sebi.
Ein super Projekt.
Vorallem wenn man noch den schnellen Fortschritt beachtet.

Ich möchte auch mal intersse an nem Bausatz für einen 5400HS bekunden.
Bei mir macht der Blitz, an meiner D7, nicht das was ich möchte.

Also viel Glück.

moorjunge
moorjunge ist offline   Mit Zitat antworten
Sponsored Links
Alt 16.10.2006, 21:30   #106
PeterHadTrapp
 
 
Registriert seit: 07.09.2003
Ort: in Sichtweite der Wasserkuppe
Beiträge: 28.341
Zitat:
Zitat von sebi
... belichten beide HS-Blitze mit identischer Einstellung gleich. Es scheint tatsächlich zu klappen, die Software nur für eine Blitzserie zu optimieren.
Na wenn das nicht der eindeutige Schritt über den break-even-point ist

Gruß
PETER
PeterHadTrapp ist offline   Mit Zitat antworten
Alt 17.10.2006, 10:32   #107
sebi

Themenersteller
 
 
Registriert seit: 21.03.2006
Ort: 48153 Münster
Beiträge: 327
Hallo zusammen,

der Support für den HS ist tatsächlich zum Haare raufen - aber keine Sorge, es sind noch welche da. Auf dem Blitzschuh tut er schon, was er soll - aber der wireless-Modus hakt noch einstweilen. Zwischendurch habe ich mir mal selbst kleine Fallen gestellt - ein nicht angeschlossenes Massekabel am Logikanalyzer brachte merkwürdige Ergebnisse, stundenlanges rumprobieren mit tiefen Sorgenfalten auf der Stirn, Selbstzweifeln etc. und schließlich ein "man, bin ich dämlich!" mit sich.

Ich bin noch immer frohen Mutes, die hier versammelten 3 Blitze (2x HS, 1x XI) bis zum Ende der Woche umgebaut und zur Post gebracht zu haben - bitte allerdings um Gnade, wenn doch noch ein Wochenende dazwischen kommt. Aber nach ca. 3 Wochen blitzerei bin ich bald "geblitzdingst"...

Bis denne,
Sebi
sebi ist offline   Mit Zitat antworten
Alt 17.10.2006, 12:28   #108
Saludo
 
 
Registriert seit: 18.12.2005
Ort: Valencia (España)
Beiträge: 378
Mensch Sebi,

richtig schön wieder von Dir zu hören


Lass mit den 5400ern bloss keine Eile aufkommen, bei den meisten Digitalfotografen lagen die Dinger bis jetzt herum.


Ist schon bemerkenswert was Du hier leistet, ganze Generationen von Altblitzen warten auf neuen Einsatz


Und mach Dir nicht zuviel Stress, schließlich braucht die Minoltagemeinde DICH als nächstes zur Lösung der D*D Seuche des Error 58

*duckundweg*


Michael
Saludo ist offline   Mit Zitat antworten
Alt 18.10.2006, 23:03   #109
sebi

Themenersteller
 
 
Registriert seit: 21.03.2006
Ort: 48153 Münster
Beiträge: 327
Heureka!

Guten Abend allerseits,

es sieht so aus, als wäre es tatsächlich geschafft! Vor mir steht Peters 5400HS mit dem fix und fertig eingebauten Adapter - und funktioniert!

Drahtlos funktioniert ebenfalls, und auch auf allen Kanälen. Lediglich der Testblitz wird nur auf Kanal 1 "beantwortet". Der Blitz ist vor allem im Drahtlos-Modus etwas wählerisch, was die Akkus angeht. Bei einigermaßen leeren Akkus und kurzen Auslöseabständen kommt es ab und an zu Vollauslösungen. Vermutlich ist dann die Stromversorgung, die ich angezapft habe, nicht mehr stabil genug und der Controller verrechnet sich. Eine Lösung dafür fällt mir allerdings nicht ein - allzuviel Platz für Stützmaßnahmen ist auch nicht (ob´s dann besser würde, ist eine andere Frage).

Natürlich interessiert mich jetzt brennend, wie umgebauter Blitz an einer anderen Kamera funktioniert. Peters Blitz wird also morgen zusammen mit dem 5600er die Heimreise antreten, nach seinem - hoffentlich erfolgreichen Test - werden die anderen Blitze umgebaut und gehen auf Reisen.
sebi ist offline   Mit Zitat antworten
Alt 18.10.2006, 23:23   #110
Snooper
 
 
Registriert seit: 15.09.2004
Beiträge: 424
Gratulation, Sebi

Ist einfach faszinierend, wie Du's hinbekommen hast.
Ich werde mich bei Gelegenheit auch mal an meine Blitze wagen.

Du bist für mich soeben( oder wenn nich schon längst geschehen) zu einen
Forenheld aufgestiegen !

MfG,
Dan
Snooper ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Blitzgeräte und Beleuchtung » Adapter 5400xi/hs -> 7D - User mit Lötkolben gesucht ;-)

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:16 Uhr.