Geissler Service
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Objektive » A-Mount Objektive (ILCA, SLT, DSLR) » α77: Sigma 70-200 2,8-3,5
Antwort
 
Themen-Optionen Ansicht
Alt 04.04.2020, 01:41   #1
madcat30
 
 
Registriert seit: 17.01.2010
Beiträge: 12
a 7 II Sigma 70-200 2,8-3,5

Hallo ich habe da mal eine Frage
ich habe eine A77 alt und eine A7 m2 nu habe ich von meinem Schwiegervater alte Minolta a Objetive bekommen. Alle funktionieren an beiden Kameras(A7 mit La-ea 4 Adapter) erwartungs gemäss.
Bis auf das Sigma 70-200 2,8-3,5 das funktionier mit kenko 1,4 und 2,0 Tele Konvertereinwandfrei. Ohne finden Beide Kameras Keine Blende.
Weis eine warum. Und was ich dagegen machen kann. Mit Markro Zwischenringe geht es auch an beiden Kameras .
Gruß madcat

Geändert von madcat30 (04.04.2020 um 02:04 Uhr)
madcat30 ist offline   Mit Zitat antworten
Sponsored Links
Alt 04.04.2020, 09:53   #2
Dornwald46
 
 
Registriert seit: 09.07.2007
Ort: Karlsruhe
Beiträge: 3.541
Vielleicht findest Du hier die Lösung:

https://community.sony.de/t5/%C9%91-...77/td-p/630632

https://www.sigma-foto.de/service/se...484161b52b4282
__________________
ALLES WIRD GUT!


freundliche Grüsse, Hermann

Geändert von Dornwald46 (04.04.2020 um 09:57 Uhr)
Dornwald46 ist offline   Mit Zitat antworten
Alt 04.04.2020, 13:38   #3
minfox
 
 
Registriert seit: 21.05.2009
Beiträge: 2.501
Keine letzte Gewissheit

Zitat:
Zitat von madcat30 Beitrag anzeigen
Hallo ich habe da mal eine Frage
ich habe eine A77 alt und eine A7 m2 nu habe ich von meinem Schwiegervater alte Minolta a Objetive bekommen. Alle funktionieren an beiden Kameras(A7 mit La-ea 4 Adapter) erwartungs gemäss.
Bis auf das Sigma 70-200 2,8-3,5 das funktionier mit kenko 1,4 und 2,0 Tele Konvertereinwandfrei. Ohne finden Beide Kameras Keine Blende.
Weis eine warum. Und was ich dagegen machen kann. Mit Markro Zwischenringe geht es auch an beiden Kameras .
Gruß madcat
Über das Verhalten des Sigma 75-200mm F2.8-3.5 an Minolta- und Sony-DSLRs / SLTs wird seit 15 Jahren gerätselt. Ich glaube nicht, dass es letzte Gewissheit geben wird. Das Objektiv-Verhalten an einem Telekonverter ist allerdings ein neuer Aspekt. Aber letzte Gewissheit wird es nicht geben... Hier beispielhaft zwei Zitate:
1.: "Meine Linse macht weder an der A850, noch an der A77 oder A99 Probleme. Aber Vorsicht, es kann vorkommen, dass bestimmte Kamera-Objektiv Kombinationen nicht (oder nur teilweise) funktionieren."
2.: "Leider nicht auf den neuen E-Mount's adaptierbar, Objektiv wird mit dem LA-EA 4 nicht erkannt. Werde es bei Gelegenheit nochmals probieren."
SUF Objektivdatenbank & dyxum

Geändert von minfox (04.04.2020 um 13:58 Uhr)
minfox ist gerade online   Mit Zitat antworten
Alt 05.04.2020, 19:58   #4
madcat30

Themenersteller
 
 
Registriert seit: 17.01.2010
Beiträge: 12
Also Fazit

Okay also Makro ja mit adapeert ja ohne vergiss es.
Na ja ist ja geschenkt und als makro macht es tolle Bilder.
madcat30 ist offline   Mit Zitat antworten
Alt 30.04.2020, 09:35   #5
charlyone
 
 
Registriert seit: 10.05.2012
Ort: Ba-Wü
Beiträge: 120
Alpha SLT 57

Zitat:
Zitat von madcat30 Beitrag anzeigen
Hallo ich habe da mal eine Frage
ich habe eine A77 alt und eine A7 m2 nu habe ich von meinem Schwiegervater alte Minolta a Objetive bekommen. Alle funktionieren an beiden Kameras(A7 mit La-ea 4 Adapter) erwartungs gemäss.
Bis auf das Sigma 70-200 2,8-3,5 das funktionier mit kenko 1,4 und 2,0 Tele Konvertereinwandfrei. Ohne finden Beide Kameras Keine Blende.
Weis eine warum. Und was ich dagegen machen kann. Mit Markro Zwischenringe geht es auch an beiden Kameras .
Gruß madcat
Hallo,

verstehe ich dies richtig. Mit dem Telekonverten 1,4 u. 2,0 finden die Kamera a77 die Blende beim Sigma 75-200 f2.8-3.5?!
Bei der a7 Mit dem LA-EA 4 und die Telekonverter 1,4 u. 2,0 wird ebenfalls eine Blende gefunden? Also kannste eine auswählen?
Mit Makrozwischenringen funktioniert ebenfalls die Blende!?
Hmm, seltsam...
Sigma brauchst du nicht zu kontaktieren, die haben das Objektiv nicht mehr auf dem Schirm.
Sigma Kundendienst per E-Mail kontaktiert, da kein Geli dabei war. Haben sich auch umgehend gemeldet:
Wir können Ihnen bei diesem Modell leider nicht mehr sagen, ob dieses eine Gegenlichtblende dabei hatte oder nicht.
Vermutlich jedoch schon, da die meisten unserer Objektiv mit einer Gegenlichtblende ausgeliefert werden.
Jedoch stehen uns für Ihr Modell keinerlei Ersatzteile/Zubehör zur Verfügung, aus diesem Grund ist es nicht möglich Ihnen eine Gegenlichtblende zuzusenden.
Wir bitten um Verständnis.

In einem Fotofachgeschäft habe ich mal eine (meine ich) a6400/a6500 plus LA-EA 4 Adapter mit meinem o.g. Sigma Objektiv probiert.
Es wurde damals leider nicht erkannt.
Steht auch in der Objektiv-Datenbank.
Werde mal bei Gelegenheit es wieder ausprobieren...
Trotzdem wenn es mit den Telekonverter funktioniert, haste mehr Brennweite.
Optisch ist meines jedenfalls eine Augenweite!

Falls Interesse besteht und du zufällig in der Nähe wohnst/bist, könnte man sich treffen und gegenseitig diese o.g. Objektive ausprobieren.
Private E-Mail dann an mich.

Gruß Charly

Geändert von charlyone (30.04.2020 um 09:56 Uhr)
charlyone ist offline   Mit Zitat antworten
Sponsored Links
Alt 02.05.2020, 07:40   #6
Smurf
 
 
Registriert seit: 05.01.2012
Beiträge: 382
Ich habe auch noch so ein Exemplar herumliegen. Laeuft an der A77 tafellos ohne Konverter. Mit der 55 ging es nicht. Als billiges Tele an 24MP definitiv besser als die hochgehypten Ofenrohr Gurken. Trotzdem relativ Streulichtanfaellig und kein Vergleich zu einem Tamron 70-200 etc.
Smurf ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Objektive » A-Mount Objektive (ILCA, SLT, DSLR) » α77: Sigma 70-200 2,8-3,5

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:52 Uhr.