Blick ins Kamerabuch
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony RX-Serie » Sony RX100 VI: Videos XAVC S 47 (25p@100M) - Details "flackern"
Antwort
 
Themen-Optionen Ansicht
Alt 06.04.2020, 01:42   #11
wus
 
 
Registriert seit: 02.08.2009
Ort: München
Beiträge: 6.645
Zitat:
Zitat von eye-BORG Beitrag anzeigen
Abhilfe würde das Bearbeiten der Videos mit Antialias sein.
Damit könntest Du den Effekt mildern, wenn er eingangsseitig - also schon von der Kamera her - verursacht wird.

Aber dann hättest Du ihn eigentlich auch schon bei der Bearbeitung am Monitor sehen müssen.

Also vermute ich nach wie vor dass der TV überschärft. Hast Du mal in den Bildeinstellungen des TV nach der Schärfeeinstellung gesucht und damit probiert?

Antialiasing in der Bearbeitung wird vermutlich eine Schärfereduktion zur Folge haben. Zumindest eine kleine. Das würde ich nicht wollen. Wäre schade um das 4k Material.
__________________
leave nothing but footprints, take nothing but memories

Meine Website
wus ist offline   Mit Zitat antworten
Sponsored Links
Alt 06.04.2020, 08:00   #12
maiurb
 
 
Registriert seit: 13.09.2012
Ort: Nürnberger Land
Beiträge: 705
a 6500

Zitat:
Zitat von eye-BORG Beitrag anzeigen
Hallo. Dieser Tipp war sehr hilfreich. Ich habe nach entsprechenden Schlüsselwörtern gesucht und bin tatsächlich fündig geworden. Es scheint sich so zu verhalten, dass durch das Oversampling der Kamera, die eigentlich mit deutlich mehr als 4k aufnimmt und dann erst zu 4k konvertiert. Bei feinen Details wie eben Gras oder Laub scheint das "Pulsieren" einzutreten.

Abhilfe würde das Bearbeiten der Videos mit Antialias sein.
Dann müssten mehrere, moderne Sonykameras dieses Problem haben.
Denn alle diese machen aus einem 6k, ein 4k Bild.

Ich denke, nach wie vor, es liegt an dem Schwenken der Kamera. Hast du mal vergleichsweise die Kamera auf ein Stativ gestellt und dann zB. Gras gefilmt?
Tritt das Problem dann auch noch auf?
maiurb ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony RX-Serie » Sony RX100 VI: Videos XAVC S 47 (25p@100M) - Details "flackern"

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 12:37 Uhr.