SonyUserforum
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Objektive » Sonstige Objektive » Tamron 150-600 G2
Antwort
 
Themen-Optionen Ansicht
Alt 30.07.2021, 09:31   #11
jsffm
 
 
Registriert seit: 31.01.2007
Ort: Frankfurt/M
Beiträge: 1.070
Zitat:
Zitat von Höhlenwurm Beitrag anzeigen
Am Sigma Adapter gibt es ein LED Licht. In meinem Fall blieb es aus , was bedeutet, nicht kompatiebel!
Was ja auch nicht zu erwarten war.
__________________
Grüße aus Frankfurt,

Jürgen

Flickr
jsffm ist offline   Mit Zitat antworten
Sponsored Links
Alt 30.07.2021, 10:39   #12
duffy2512
 
 
Registriert seit: 09.07.2013
Ort: Baden bei Wien
Beiträge: 432
Kann aber auch sein, daß die Firmware einen Update braucht, falls es überhaupt unterstützt wird von Sigma.
Ist letzteres der Fall spricht aber nichts dagegen einen Canon Anschluß mittels MC11 Adapter an die Sony zu bringen.
duffy2512 ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Objektive » Sonstige Objektive » Tamron 150-600 G2

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 20:29 Uhr.