Geissler Service
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Blitzgeräte und Beleuchtung » α6600: HVL-F45Rm will im TTL Modus nicht blitzen
Antwort
 
Themen-Optionen Ansicht
Alt 24.08.2023, 16:25   #1
Tiage
 
 
Registriert seit: 19.08.2022
Beiträge: 17
HVL-F45Rm will im TTL Modus nicht blitzen

Hallo,

bin ratlos Zoom steht auf Auto, TTL eingestellt, 18-135er Sony drauf. Zoomen tut hier nichts. Symbol das der Blitz auf der Kamera steckt ist da.
Manuell blitz er beim Bilder machen aber im TTL Modus nicht.

Bitte was mach ich falsch oder wie kann ich das Teil anderweitig testen?
Beste Grüße
Timo

Ps: neuste Firmware ist drauf..

Geändert von Tiage (24.08.2023 um 16:30 Uhr)
Tiage ist offline   Mit Zitat antworten
Sponsored Links
Alt 24.08.2023, 18:11   #2
Tiage

Themenersteller
 
 
Registriert seit: 19.08.2022
Beiträge: 17
Kontaktspray und Blitz richtig draufstecken

jetzt funktioniert alles
Tiage ist offline   Mit Zitat antworten
Alt 24.08.2023, 18:20   #3
hlenz
 
 
Registriert seit: 24.08.2008
Beiträge: 7.207
Danke dass du deine Erkenntnis hier noch bekannt gegeben hast, Kontaktprobleme an der Zusatzleiste scheint es öfter zu geben.
hlenz ist offline   Mit Zitat antworten
Alt 24.08.2023, 18:41   #4
Windbreaker
 
 
Registriert seit: 01.11.2010
Ort: Vörstetten
Beiträge: 6.180
Wenn ich mich richtig erinnere geht der Blitz im HSS Modus auch nur, wenn Erin der Normalstellung steht. Also nicht zur Decke oder so gerichtet ist.
Windbreaker ist offline   Mit Zitat antworten
Alt 26.08.2023, 08:13   #5
Tiage

Themenersteller
 
 
Registriert seit: 19.08.2022
Beiträge: 17
Nun als Blitz Anfänger neues Problem "Aufhellblitz"

Hallo,zwar funktioniert nun der Blitz, aber nur auf 2ten Vorhang. Bei Einstellung Aufhellblitz löst er Stroboskopisch mehrere Vorblitze aus. Ich verstehe nicht warum.

Hat jemand eine Idee.
Tiage ist offline   Mit Zitat antworten
Sponsored Links
Alt 26.08.2023, 08:16   #6
hlenz
 
 
Registriert seit: 24.08.2008
Beiträge: 7.207
Wegen der Vorblitze kannst du mal diese Einstellung überprüfen:

https://helpguide.sony.net/ilc/1940/...002648385.html
hlenz ist offline   Mit Zitat antworten
Alt 26.08.2023, 08:53   #7
Tiage

Themenersteller
 
 
Registriert seit: 19.08.2022
Beiträge: 17
Suppi vielen Dank
Tiage ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Blitzgeräte und Beleuchtung » α6600: HVL-F45Rm will im TTL Modus nicht blitzen

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:58 Uhr.