Blick ins Kamerabuch
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » α1: Sony A1 Erfahrungen
Antwort
 
Themen-Optionen Ansicht
Alt 13.06.2021, 22:10   #391
HaPeKa
 
 
Registriert seit: 17.02.2016
Ort: Bern
Beiträge: 3.503
und jetzt bleibst du bis zur α1 II bei Version 1.0?
HaPeKa ist offline   Mit Zitat antworten
Sponsored Links
Alt 13.06.2021, 22:57   #392
felix181
 
 
Registriert seit: 13.02.2016
Ort: Österreich
Beiträge: 2.284
Zitat:
Zitat von HaPeKa Beitrag anzeigen
und jetzt bleibst du bis zur α1 II bei Version 1.0?

Jedenfalls mach ich solange kein Update bis der AF gleichwertig ist
__________________
--------------
Servus Felix
felix181 ist offline   Mit Zitat antworten
Alt Gestern, 11:42   #393
Porty
 
 
Registriert seit: 06.03.2011
Ort: Im Grenzgebiet zwischen Bayern, Franken und BW
Beiträge: 3.444
So viel zu Thema Updates....
Meine hat noch die Version 1.00 und das bleibt erst mal so, bis es einen ernsten Grund zum Wechseln gibt. Ist ja zum Glück kein Windows 10, was ungefragt fragwürdige Updates zur Unzeit installiert....

Wobei es mich schon etwas wundert, dass da was schief gelaufen sein sollte, bisher hatten die zahlreichen Updates meiner Kameras nie Probleme gebracht.
__________________
Grüße
Michael

ein Whisky ist gut, zwei Whisky zu viel, drei schon wieder zu wenig.....
Schottisches Sprichwort
Porty ist offline   Mit Zitat antworten
Alt Gestern, 11:51   #394
HaPeKa
 
 
Registriert seit: 17.02.2016
Ort: Bern
Beiträge: 3.503
Dem müsste man wirklich etwas genauer nachgehen, ausser von Usern hier habe ich noch nichts davon gehört und selber auch nichts feststellen können.

dpreview und Toni würden das breitschlagen, wenn's ein generelles Problem wäre.

Es gab offensichtlich ein Problem mit dem SEL70200GM, aber das scheint durch den Update gelöst zu sein. Also ich würde nicht allzu viel Sturm im Wasserglas machen. Hier geht's um den subjektiven Eindruck einiger User, die z.T. sogar eine Platine ausgetauscht bekommen und nicht verifiziert haben, ob damit das Problem gelöst wurde.

Ich gehe nicht davon aus, dass Sony Platinen tauscht, nur um Usern wieder zur Firmware 1.0 zu verhelfen. Ist alles irgendwie etwas nebulös ...
HaPeKa ist offline   Mit Zitat antworten
Alt Gestern, 14:31   #395
felix181
 
 
Registriert seit: 13.02.2016
Ort: Österreich
Beiträge: 2.284
Zitat:
Zitat von HaPeKa Beitrag anzeigen
Dem müsste man wirklich etwas genauer nachgehen, ausser von Usern hier habe ich noch nichts davon gehört und selber auch nichts feststellen können.

Hier geht's um den subjektiven Eindruck einiger User, die z.T. sogar eine Platine ausgetauscht bekommen und nicht verifiziert haben, ob damit das Problem gelöst wurde.
Also ich habe in amerikanischen Facebookgruppen zur A1 schon häufiger über genau dieses Problem gelesen - ich glaube, dass das einfach eine Frage der Anzahl an teilnehmenden Usern ist. Dort sind sicher deutlich mehr A1 Nutzer (mit Leidenschaft für das Fotografieren von schnell fliegenden Vögeln ) unterwegs als z.B.: hier oder in anderen deutschen Foren.
Ich vermute auch, dass es tatsächlich sehr auf den Einsatz der Kamera ankommt - ich hatte den Unterschied ausschliesslich bei relativ schnell fliegenden Vögeln vor unruhigem Hintergrund bemerkt. Da aber dafür deutlich, da ich eben anfangs so begeistert war, wie die A1 die fliegenden Vögel verfolgt hat und nach ein paar Shootings mit Glücksgefühl kam im Zuge meines Firmwareupdates eben die Ernüchterung - was nicht heisst, dass die Kamera schlecht war, aber der AF war aben nicht mehr so gut wie zu Beginn. Das Bessere ist halt immer der Feind des Guten

Aber: jeder der sowieso keinen Unterschied bemerkt hat bzw. bemerken kann, hat diese Sorgen ja eh nicht und kann diese daher auch gerne ignorieren
__________________
--------------
Servus Felix
felix181 ist offline   Mit Zitat antworten
Sponsored Links
Alt Gestern, 14:36   #396
HaPeKa
 
 
Registriert seit: 17.02.2016
Ort: Bern
Beiträge: 3.503
Und wichtig ist auch, dass Sony das Problem 'kennt', den Ursachen nachgeht und die in einem Firmwareupdate 1.02 beseitigt.
HaPeKa ist offline   Mit Zitat antworten
Alt Gestern, 14:39   #397
joedesperado
 
 
Registriert seit: 13.11.2012
Ort: Salzburg
Beiträge: 123
Es ist sicher kein generelles Problem, soviel ist klar. Den Unterschied in der Qualität des Trackings von Version 1.00 zu 1.01 und wieder zurück zu 1.00 kann ich natürlich nicht verifizieren (wie auch?), aber er war vorhanden und dem Techniker bei der Fa. Schuhmann schon bekannt. Ich könnte mir vorstellen, dass das Update mit speziellen User-Settings oder Kombinationen bestimmter Einstellungen nicht kompatibel war und dann die Tracking-"Klebrigkeit" sich nicht mehr korrekt einstellen ließ.
__________________
www.oberschneider.com
joedesperado ist offline   Mit Zitat antworten
Alt Gestern, 21:27   #398
WladiP
 
 
Registriert seit: 19.01.2014
Ort: 22459 Hamburg
Beiträge: 255
Ich hoffe die Frage ist jetzt nicht bereits wo anders beantwortet worden, aber klappen die 30 frames per Sekunde auch mit Zeiss Batis Objektiven oder gilt da auch das Fremdhersteller Limit von 15 fps?
WladiP ist offline   Mit Zitat antworten
Alt Heute, 06:56   #399
nobody23
 
 
Registriert seit: 19.07.2011
Ort: CH
Beiträge: 1.340
Zitat:
Zitat von WladiP Beitrag anzeigen
Ich hoffe die Frage ist jetzt nicht bereits wo anders beantwortet worden, aber klappen die 30 frames per Sekunde auch mit Zeiss Batis Objektiven oder gilt da auch das Fremdhersteller Limit von 15 fps?

Wohl eher die 15, wobei wenn du den AF auf Aus stellst, könnten es mehr werden.
nobody23 ist offline   Mit Zitat antworten
Alt Heute, 07:23   #400
Ellersiek
 
 
Registriert seit: 07.12.2006
Ort: Hiddenhausen
Beiträge: 5.476
Zitat:
Zitat von WladiP Beitrag anzeigen
Ich hoffe die Frage ist jetzt nicht bereits wo anders beantwortet worden, aber klappen die 30 frames per Sekunde auch mit Zeiss Batis Objektiven oder gilt da auch das Fremdhersteller Limit von 15 fps?
Auf Dpreview schreibt Jerry Fusselmann zu mindest:
Zitat:
...Others have confirmed it for some Batis lenses, but it too may depend on the latest lens firmware...
Das macht Hoffnung.

Hast Du mal bei Zeiss angefragt?

Bzgl MF:
Meine bisherigen 30 fps-Versuche haben im MF-Modus immer volle Geschwindigkeit, also tatsächlich 30 fps, gebracht. Egal, welches Objekt. Auch A-Mount via Adapter und Laowa.


Lieben Gruß
Ralf
__________________
"Wer immer die Wahrheit sagt, kann sich ein schlechtes Gedächtnis leisten" (Theodor Heuss)
"Erinnerungen, die noch nicht stattgefunden haben, sind umgehend nachzuholen" (Matthias Brodowy)
Ellersiek ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » α1: Sony A1 Erfahrungen

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:51 Uhr.