SonyUserforum
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Blitzgeräte und Beleuchtung » Neewer 880s an SonyAlpha 77II liefert kein brauchbares Ergebnis
Antwort
 
Themen-Optionen Ansicht
Alt 09.06.2019, 09:24   #1
stef1411
 
 
Registriert seit: 09.06.2019
Beiträge: 2
SLT 77 M2 Neewer 880s an SonyAlpha 77II liefert kein brauchbares Ergebnis

Hallo,

ich habe ein Problem mit meinem Neewer 880s Aufsteckblitz an der Sony Alpha 77 II.
Ich habe mir den Blitz gekauft um auf Geburtstagen, Partys etc. mit TTL einfach drauflos zu Blitzen. Ich will nicht entfesselt blitzen oder sonstige Sachen damit betreiben, einfach nur Schnappschüsse der Party, wenn es Ohne Blitz nicht mehr reicht.

Nur leider komme ich auf kein brauchbares Ergebnis. Wenn es noch "relativ" hell ist und ich trotzdem Blitzen möchte, wird das Motiv hell und der Hintergrund tief schwarz. Ich denke mal, das ist alles eine Frage der Einstellungen aber ich habe leider absolut kein Plan was ich einstellen soll. Habe vorher mit Canon geblitz, da war das alles anders .

Ich hoffe ihr wisst was ich meine und könnt mir weiterhelfen.

Grüße und schönen Tag
stef1411 ist offline   Mit Zitat antworten
Sponsored Links
Alt 09.06.2019, 10:19   #2
nex69
 
 
Registriert seit: 04.12.2016
Beiträge: 5.381
Hallo und willkommen,

Der Neewer 880s ist ein umgelabelter Godox TT685S und der ist sehr weit verbreitet. Funktioniert sehr gut.

Da du nicht schreibst was du an der Kamera eingestellt hast, kann man dir auch eher nicht helfen. Aber solltest du einfach auf P oder die grüne Vollautomatik gestellt haben, wirds nicht so gut funktionieren.

Für Veranstaltungen würde ich sonst M empfehlen mit 1/125s ca. f4 (oder je nach Objektiv auch ganz offen) und ca. ISO 800 (bei meinen Vollformatkameras habe ich jeweils ISO Automatik begrenzt auf ISO 6400 verwendet).
nex69 ist offline   Mit Zitat antworten
Alt 09.06.2019, 10:58   #3
dinadan
 
 
Registriert seit: 15.10.2012
Ort: Hamburg
Beiträge: 4.025
Probier mal folgende Einstellung:

am Blitz den TTL Modus mit High-Speed Sync einstellen

an der Kamera A-Modus mit sinnvoller Blende und fester ISO (an der A77 vielleicht ISO 400), Blitzmodus "Aufhellblitz"

über die Blitzkompensation kannst du regeln, wie stark der Blitz eingreifen soll und ansonsten alles der Automatik überlassen.
Damit sollten auch ohne Plan brauchbare Ergebnisse erzielbar sein.
__________________
Gruß Detlef
dinadan ist offline   Mit Zitat antworten
Alt 09.06.2019, 12:01   #4
stef1411

Themenersteller
 
 
Registriert seit: 09.06.2019
Beiträge: 2
SLT 77 M2

Danke euch zweien für die schnellen Antworten!

Ich habe bisher auch im Modus M bei ca 1/125 s und Blende >4 genommen. Allerdings hatte ich die Optionen Aufhellblitz und Highspeed-Sync nicht aktiviert. Ich werde es bei der nächsten Gelegenheit mal testen und ggf. berichten.

Vielen Dank nochmals und einen schönen Tag
stef1411 ist offline   Mit Zitat antworten
Alt 09.06.2019, 12:25   #5
nex69
 
 
Registriert seit: 04.12.2016
Beiträge: 5.381
Ja Aufhellblitz ist das Zauberwort. Ohne gibts dunklen Hintergrund. HSS ermöglicht kürzere Verschlusszeiten als die eigentliche Blitzsynchronzeit. Also auch deutlich kürzer als 1/125s. So sind dann auch bei Tageslicht offenblendige Fotos mit Blitz möglich sofern man das wünscht.
nex69 ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Blitzgeräte und Beleuchtung » Neewer 880s an SonyAlpha 77II liefert kein brauchbares Ergebnis

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:59 Uhr.