Geissler Service
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony A-Mount Kameras » α77 II: Moduswahlrad abgefallen
Antwort
 
Themen-Optionen Ansicht
Alt 05.08.2022, 15:57   #1
Job
 
 
Registriert seit: 07.06.2010
Beiträge: 54
SLT 77 M2 Moduswahlrad abgefallen

Als ich kürzlich meine A77ii aus dem Schrank nahm, fiel das Moduswahlrad auf den Boden. Auf dem Boden fand ich das eigentliche Moduswahlrad (schwarz), ein weißes Rädchen, eine Feder und eine kleine Kugel. Weitere Teile habe ich trotz intensiver Suche nicht gefunden. Wenn ich zunächst die Feder, dann das weiße Rädchen und zum Schluss das Einstellrädchen wieder aufstecke (Kugel bleibt außen vor), kann ich manchmal den Modus verstellen. Die Teile sind aber nur lose zusammen und fallen wieder ab.

Weiß jemand, wie ich das richtig wieder zusammen montiere?


Bild in der Galerie


Bild in der Galerie
__________________
Gruß
Johann

Geändert von Job (05.08.2022 um 17:50 Uhr)
Job ist offline   Mit Zitat antworten
Sponsored Links
Alt 05.08.2022, 16:17   #2
The Norb
 
 
Registriert seit: 16.10.2015
Ort: The Bielefeld
Beiträge: 1.301
Das ist doch mal ein "ausgefallenes Problem"

Falls du noch ein Foto vom "Gegenstück" hättest,
also die entsprechende Stelle links auf der Oberseite
der Kamera - könnte das hilfreich sein

edith:

Hier ist das anderen auch schon mal passiert....

https://www.dpreview.com/forums/thread/3958985

Geändert von The Norb (05.08.2022 um 16:33 Uhr)
The Norb ist offline   Mit Zitat antworten
Alt 05.08.2022, 17:52   #3
Job

Themenersteller
 
 
Registriert seit: 07.06.2010
Beiträge: 54
Zitat:
Zitat von The Norb Beitrag anzeigen
Das ist doch mal ein "ausgefallenes Problem"

Falls du noch ein Foto vom "Gegenstück" hättest,
also die entsprechende Stelle links auf der Oberseite
der Kamera - könnte das hilfreich sein
Habe das Foto ergänzt.
__________________
Gruß
Johann
Job ist offline   Mit Zitat antworten
Alt 06.08.2022, 10:28   #4
rp7300
 
 
Registriert seit: 16.04.2015
Beiträge: 15
Hallo Johann!

Meine ist noch die alte A77, das hier sieht völlig anders aus.
Bei mir sitzt das Federchen und die Kugel waagerecht im Rädchen.
Klar ist, dass du 2 Federn hast, also müssen auch 2 Kugeln da sein.
Die Kugeln werden von den Federn in die Vertiefungen gedrückt, das ist dann die Rasterung, die du beim drehen spürst.
Wenn du nur 1 Kugel oder gar keine Kugel auf die Feder steckst, ist klar, dass es beim drehen hakt.
Warum das ganze auseinandergefallen ist, kann ich nicht so recht nachvollziehen.
Fast habe ich den Eindruck, das Wahlrad wäre abgebrochen, in der Mitte bilde ich mir ein, eine Bruchstelle zu sehen...
Wenn du am Moduswahlrad das Fett wegputzt, sieht man evtl. besser, ob da was abgebrochen ist.
Auf der Gegenseite (in die Kamera gehend) müsste das abgebrochene Gegenstück drin sein.

Geändert von rp7300 (06.08.2022 um 10:37 Uhr)
rp7300 ist offline   Mit Zitat antworten
Alt 06.08.2022, 10:57   #5
Job

Themenersteller
 
 
Registriert seit: 07.06.2010
Beiträge: 54
Zitat:
Zitat von rp7300 Beitrag anzeigen
Meine ist noch die alte A77, das hier sieht völlig anders aus.
Bei mir sitzt das Federchen und die Kugel waagerecht im Rädchen.
Klar ist, dass du 2 Federn hast, also müssen auch 2 Kugeln da sein.
Die Kugeln werden von den Federn in die Vertiefungen gedrückt, das ist dann die Rasterung, die du beim drehen spürst.
Wenn du nur 1 Kugel oder gar keine Kugel auf die Feder steckst, ist klar, dass es beim drehen hakt.
.
Nach Absuchen der Ecken in meinem Büro habe ich noch eine weitere Kugel gefunden, die allerdings mindestens den doppelten Durchmesser hat. Weiß nicht, ob die überhaupt dazu gehört. Quer ins Einstellrädchen passt die Feder nicht. Wenn ich zuerst die Feder senkrecht auf das Kameraoberteil aufsetze, dann das weiße Rädchen und zum Schluss das Einstellrädchen ist es so, dass man zunächst das Einstellrad nicht drehen kann. Nur wenn der Knopf in der Mitte gedrückt wird, läßt es sich drehen. Deshalb denke ich, dass diese Reihenfolge richtig ist. Mir ist aber unklar, wie das Einstellrad mit der Kamera verbunden war, so dass es einerseits drehbar, andererseits aber auch fest ist.
Die von dir genannte Bruchstelle ist mir auch aufgefallen. Das Bruchstück ist aber nicht (mehr) zu finden. Wenn der Bruch der Grund fürs abfallen ist, würde wohl nur eine Reparatur helfen. Wie aus dem von The Norb verlinkten depreview-Beitrag zu entnehmen ist, müsste dann wohl das gesamte Oberteil getauscht werden.
Wenn ich das Alter der Kamera (2016) bedenke, wäre mir das wohl zu teuer.
__________________
Gruß
Johann
Job ist offline   Mit Zitat antworten
Sponsored Links
Alt 06.08.2022, 14:16   #6
The Norb
 
 
Registriert seit: 16.10.2015
Ort: The Bielefeld
Beiträge: 1.301
Hier ist ein Video,

wie man an einer A230 das Gehäuseelement mit dem Moduswahlrad
"relativ" einfach austauschen kann

https://www.youtube.com/watch?v=bGaIO7ahY7I

An meiner A350 hier sieht das sehr ähnlich aus,
die entsprechenden Kanten im Gehäuse sind dort zu erkennen.

An der A 99 muss wohl konstruktionsbedingt das ganze Oberteil runter
und an der A 68, die ja recht baugleich mit der A77 ii ist,
muss man scheinbar ein wesentlich grösseres Gehäuseteil
demontieren.

Eventuell muss da also jemand mit ruhigen Händen,
einer guten Lupe und Feinmechanikwerkzeug ran
The Norb ist offline   Mit Zitat antworten
Alt 06.08.2022, 16:58   #7
rp7300
 
 
Registriert seit: 16.04.2015
Beiträge: 15
Ich kann euch nur sagen, dass bei der Alpha 77 eine Feder waagerecht im Moduswahlrad eingebaut ist, mit nur 1 Kugel.
Der Aufbau bei der Alpha 77 II sieht völlig anders aus.
Wie der Austausch oder die Reparatur bei der 77 II funktioniert, kann ich euch leider nicht sagen.
Inzwischen bin ich aber sicher, dass die Welle des Modusrades abgebrochen ist und der Rest noch im Gehäuse steckt. Das Wahlrad wird bestimmt von der Welle im Gehäuse gehalten.

Geändert von rp7300 (06.08.2022 um 19:03 Uhr)
rp7300 ist offline   Mit Zitat antworten
Alt 06.08.2022, 17:32   #8
Job

Themenersteller
 
 
Registriert seit: 07.06.2010
Beiträge: 54
Zitat:
Zitat von rp7300 Beitrag anzeigen
Ich kann euch nur sagen, dass bei der Alpha 77 eine Feder waagerecht im Moduswahlrad eingebaut ist, mit nur 1 Kugel.
Der Aufbau bei der Alpha 77 II sieht völlig anders aus.
Wie der Austausch oder die Reparatur bei der 77 II funktioniert, kann ich euch leider nicht sagen.
Inzwischen bin ich aber sicher, dass die Welle der Modusrades abgebrochen ist und der Rest noch im Gehäuse steckt. Das Wahlrad wird bestimmt von der Welle im Gehäuse gehalten.
Ich bin mir mittlerweile auch ziemlich sicher, dass das Rad nur über eine Reparatur wiederherstellbar ist, bei der vermutlich das Oberteil komplett getauscht werden muss, da das Modusrad nicht einzeln erhältlich ist. Lt. dem Depreview-Posting (siehe oben) hat das 2016 in Bahrain 114 USD gekostet. Dürfte hier in Europa und heute aber deutlich mehr sein. Fraglich auch, ob das Ersatzteil z.Zt. überhaupt erhältlich ist.

Als Notlösung kann ich aber auch nur das Moduswahlrad ohne die anderen Teile aufstecken (temporär) und so relativ gut den Modus verstellen. Da die Teile an der Kamera nicht beweglich sind, wird die Drehbewegung wohl über den Stift (die Welle?) in der Mitte übertragen.

Trotzdem vielen Dank für eure Bemühungen. Zumindestens haben sie zu mehr Klarheit geführt.
__________________
Gruß
Johann

Geändert von Job (06.08.2022 um 19:28 Uhr)
Job ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony A-Mount Kameras » α77 II: Moduswahlrad abgefallen

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 10:38 Uhr.