Sony Advertising
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Objektive » E-Mount Objektive (NEX) » Walimex pro 14 2.8 Hilfe
Antwort
 
Themen-Optionen Ansicht
Alt 16.05.2019, 19:08   #1
decnet
 
 
Registriert seit: 14.07.2011
Beiträge: 29
a 7r II Walimex pro 14 2.8 Hilfe

Hallo,

ich habe mir das Walimex pro 14 gekauft, mein erstes manuelles Objektiv.
Wenn ich den Fokus bei Blende 8 auf unendlich Stelle, ist das ganze Bild unscharf ( mindestens zwischen 5m und 100m).

Und wenn ich den Fokus laut Anzeige auf 2,5m Stelle, ist der Bereich zwischen 5m und 100m scharf.

In der HyperFocal- Tabelle lese ich: Vollformatsensor (A7R II) bei Blende 8 und 14mm Objektiv scharf zwischen 0.8m bis unendlich.

Habe ich etwas falsch verstanden oder ist das neue Objektiv defekt?
decnet ist offline   Mit Zitat antworten
Sponsored Links
Alt 16.05.2019, 19:11   #2
mrrondi
 
 
Registriert seit: 23.09.2008
Ort: München
Beiträge: 7.551
Schon mal die Fokuslupe ausprobierte ????
mrrondi ist offline   Mit Zitat antworten
Alt 16.05.2019, 19:56   #3
screwdriver
 
 
Registriert seit: 05.12.2011
Ort: Berlin
Beiträge: 5.650
Zitat:
Zitat von decnet Beitrag anzeigen
Hallo,

ich habe mir das Walimex pro 14 gekauft, mein erstes manuelles Objektiv.
Wenn ich den Fokus bei Blende 8 auf unendlich Stelle, ist das ganze Bild unscharf ( mindestens zwischen 5m und 100m).
Betrachte die Entfernugsskala bitte nur als unverbindliche Schätzung.
Einzig relevant ist das, was der Sensor zeigt.


Zitat:
Und wenn ich den Fokus laut Anzeige auf 2,5m Stelle, ist der Bereich zwischen 5m und 100m scharf.
Auf diese Abweichung kann man sich ja einstellen.
Zitat:
In der HyperFocal- Tabelle lese ich: Vollformatsensor (A7R II) bei Blende 8 und 14mm Objektiv scharf zwischen 0.8m bis unendlich.
Solche Tabellen gehen von anderen Betrachtungsvoraussetzungen aus.

Zitat:
Habe ich etwas falsch verstanden
Ja.
Zitat:
oder ist das neue Objektiv defekt?
Eher nicht.
__________________
Gruss aus Berlin, Volker

Der Fotografierer macht das Bild, nicht die Kamera.
screwdriver ist offline   Mit Zitat antworten
Alt 16.05.2019, 20:00   #4
usch
 
 
Registriert seit: 16.08.2010
Beiträge: 14.501
Die Entfernungsskalen stimmen praktisch nie. Fokussiere das Objektiv mithilfe der Fokuslupe auf Unendlich und mach bei der Unendlich-Marke dann einen neuen Strich auf den Tubus. Den nimmst du dann in Zukunft zum Ablesen.

Und Hyperfokal-bzw. Schärfentiefetabellen stammen fast alle noch aus der Zeit, als man von Fotos 7×10- oder bestenfalls 13×18-Abzüge gemacht hat. Für größere Formate, Wiedergabe auf dem Fernseher oder gar 42 MP in 100%-Ansicht am PC sind die Mumpitz und liefern viel zu großzügige Schärfebereiche.

Wenn du bei http://www.dofmaster.com/dofjs.html z.B. mit realistischen Werten rechnest (bei "Camera, film format, or circle of confusion" ganz unten "CoC: 0.005 mm" einstellen, das ist ungefähr der Pixel-Pitch der α7R II), kriegst du als hyperfokale Distanz für die 100%-Ansicht 13,9 m berechnet. Dummerweise endet die Entfernungsskala des Objektivs bei 3 Metern , in der Praxis ist die hyperfokale Distanz also völlig unbrauchbar. Es sei denn, du guckst dir eine Bilder nur in Postkartengröße an.
__________________
Any feature is a bug unless it can be turned off. (Heuer's Law, 1990)
usch ist gerade online   Mit Zitat antworten
Alt 16.05.2019, 20:00   #5
decnet

Themenersteller
 
 
Registriert seit: 14.07.2011
Beiträge: 29
Ja, ich Stelle mit der Lupe scharf.
decnet ist offline   Mit Zitat antworten
Sponsored Links
Alt 16.05.2019, 20:04   #6
mrrondi
 
 
Registriert seit: 23.09.2008
Ort: München
Beiträge: 7.551
Zitat:
Zitat von decnet Beitrag anzeigen
Ja, ich Stelle mit der Lupe scharf.
und wie ist dann das Ergebnis ???
Insbesondere in der Mitte der Bildes ?
mrrondi ist offline   Mit Zitat antworten
Alt 16.05.2019, 20:43   #7
decnet

Themenersteller
 
 
Registriert seit: 14.07.2011
Beiträge: 29
Was ich immer noch nicht verstehe ist, warum bei Fokus unendlich das Bild praktisch unscharf ist. Wenn ich mit dem Kit Objektiv bei 28mm und Blende 8 fotografiere, ist bei Fokus unendlich von unendlich bis einer bestimmten Entfernung alles scharf. Dies sollte doch auch bei dem Walimex funktionieren.
decnet ist offline   Mit Zitat antworten
Alt 16.05.2019, 20:50   #8
screwdriver
 
 
Registriert seit: 05.12.2011
Ort: Berlin
Beiträge: 5.650
Zitat:
Zitat von decnet Beitrag anzeigen
Was ich immer noch nicht verstehe ist, warum bei Fokus unendlich das Bild praktisch unscharf ist
Das kommt daher, dass die Markierung nicht stimmt.
Wenn du auf "unendlich" stellst, bist du schon weit über die tatsächlich dafür erforderliche Einstellung hinaus.
Ignoriere bitte einfach die Skala und richte dich alleine nach der Schärfe/ Kantenanhebung auf dem Display. Bevorzugt in der Vergrösserungsansicht/ Fokuslupe.
__________________
Gruss aus Berlin, Volker

Der Fotografierer macht das Bild, nicht die Kamera.
screwdriver ist offline   Mit Zitat antworten
Alt 16.05.2019, 21:16   #9
fritzenm
 
 
Registriert seit: 03.11.2014
Beiträge: 1.044
Zitat:
Zitat von decnet Beitrag anzeigen
... warum bei Fokus unendlich das Bild praktisch unscharf ist...
Auch wenn es sich seltsam anhören mag, aber es gibt ein "jenseits von unendlich" - wenigstens auf der Entfernungsskala eines Objektivs.
fritzenm ist offline   Mit Zitat antworten
Alt 16.05.2019, 21:29   #10
decnet

Themenersteller
 
 
Registriert seit: 14.07.2011
Beiträge: 29
O.k. , jenseits von unendlich macht beim meinem Objektiv 50% vom gesamten Einstellbereich aus. Ist dies jetzt bei allen 14mm Objektiven von Walimax bzw. Samyang so?
Ich dachte mir, stellst das Objektiv einfach auf Endanschlag unendlich und alle Landschaftsbilder sind scharf, auch ohne Autofokus.
decnet ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Objektive » E-Mount Objektive (NEX) » Walimex pro 14 2.8 Hilfe

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:11 Uhr.