SonyUserforum
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kreativbereich » Nach der Aufnahme » Fotos nicht kopierbar auf PC
Antwort
 
Themen-Optionen Ansicht
Alt 16.06.2019, 19:37   #1
Calypso
 
 
Registriert seit: 04.06.2019
Beiträge: 5
Alpha SLT 77 Fotos nicht kopierbar auf PC

Hallo, hoffe mir kann jemand helfen:

Fotos auf der SD-Karte SanDisk 32GB werden angezeigt auf dem PC über Kartenleser oder auch direkt per Kabelverbindung mit dem PC. Nach "alle kopieren" und "einfügen" bricht der Vorgang nach ein paar übertragenen Fotos ab und für die restlichen Fotos ist kein Pfad mehr vorhanden. Im DCMI-Verzeichnis bleibt dann nur eine unbekannte Datei "USBCPjQ>." übrig (Größe 688MB). Das gleiche geschieht auch mit einer ganz neuen SD-Karte. Alle Fotos werden aber in der Kamera ganz normal angezeigt.

Wie kann ich die Fotos übertragen/retten?

Meine Alpha 77 ist ca. 6 Jahre alt.

Gruß Calypso
Calypso ist offline   Mit Zitat antworten
Sponsored Links
Alt 16.06.2019, 19:53   #2
nex69
 
 
Registriert seit: 04.12.2016
Beiträge: 4.875
Hallo und willkommen,

Kopierst du oder verschiebst du die Fotos? Wurde die Karte mal in der Kamera formatiert?
nex69 ist offline   Mit Zitat antworten
Alt 16.06.2019, 20:21   #3
HoSt
 
 
Registriert seit: 13.03.2006
Ort: Idstein
Beiträge: 1.539
Als erstes gilt es jetzt den Schreibschutz zu aktivieren, damit nichts mehr auf der Karte geschrieben wird und weitere Informationen verloren gehen können.
__________________
Grüße aus dem Taunus
Holger


Geändert von HoSt (16.06.2019 um 21:15 Uhr)
HoSt ist gerade online   Mit Zitat antworten
Alt 16.06.2019, 20:32   #4
joker13
 
 
Registriert seit: 20.02.2009
Ort: Vorderpfalz
Beiträge: 1.311
Zitat:
Zitat von Calypso Beitrag anzeigen
Hallo, hoffe mir kann jemand helfen:

Fotos auf der SD-Karte SanDisk 32GB werden angezeigt auf dem PC über Kartenleser oder auch direkt per Kabelverbindung mit dem PC. Nach "alle kopieren" und "einfügen" bricht der Vorgang nach ein paar übertragenen Fotos ab und für die restlichen Fotos ist kein Pfad mehr vorhanden. Im DCMI-Verzeichnis bleibt dann nur eine unbekannte Datei "USBCPjQ>." übrig (Größe 688MB). Das gleiche geschieht auch mit einer ganz neuen SD-Karte. Alle Fotos werden aber in der Kamera ganz normal angezeigt.

Wie kann ich die Fotos übertragen/retten?

Meine Alpha 77 ist ca. 6 Jahre alt.

Gruß Calypso
Hast du es schon Mal mit einem anderen Betriebssystem z.B. Android probiert?
Ich hatte so ein Problem auch schon, mit Android hatte es funktioniert. Ich konnte die Bilder auf das Tablet übertragen und dann auf den PC kopieren. Ich hatte dazu einen OTG Adapter und benutzt.
__________________
-----------------------------
Gruß aus der Pfalz
Hans
https://www.flickr.com/photos/55383603@N03/
joker13 ist offline   Mit Zitat antworten
Alt 16.06.2019, 21:14   #5
HoSt
 
 
Registriert seit: 13.03.2006
Ort: Idstein
Beiträge: 1.539
Ich hatte vor kurzem das Problem, dass zwei von vier Ordnern (in DCIM) "verschwunden" waren. In der Kamera war zu erkennen, dass es dort Bilder gibt, aber nichts war zu sehen. Über Kartenleser war nichts zu machen. Erst über ein Datenrettungstool namens DMDE konnte ich tatsächlich alle Bilder (JPG/RAW) wiederherstellen
__________________
Grüße aus dem Taunus
Holger

HoSt ist gerade online   Mit Zitat antworten
Sponsored Links
Alt 16.06.2019, 21:15   #6
nex69
 
 
Registriert seit: 04.12.2016
Beiträge: 4.875
Mal eine andere Frage. Wie alt ist die Karte? So alt wie die Kamera?
nex69 ist offline   Mit Zitat antworten
Alt 17.06.2019, 21:35   #7
Calypso

Themenersteller
 
 
Registriert seit: 04.06.2019
Beiträge: 5
Alpha SLT 77

Vielen Dank für eure Antworten,
ich kopiere die Fotos und füge sie dann in den Ordner auf dem PC ein. Das hat in der Vergangenheit immer reibungslos funktioniert. Von Zeit zu Zeit formatiere ich die Karte in der Kamera, um wieder ausreichend Speicherplatz zu haben. Das Problem habe ich mit einer ca. 3 Jahre altern SD-Karte. Um ein Fehler der SD-Karte auszuschließen habe ich mir letzte Woche eine neue gekauft und genau das selbe Problem wieder gehabt. An der Karte kann es dann aufgrund des Alters wohl nicht liegen. Mit einem anderen Betriebssystem habe ich es noch nicht versucht - das werde ich dann auch noch testen.
Ich hatte mit dem Programm "Rescue Pro" versucht, die Fotos zu "retten". Das hatte aber nicht funktioniert. Dann versuche ich es mal mit DMDE - darf dann dabei der Schreibschutz aktiviert sein?
Gruß Tom
Calypso ist offline   Mit Zitat antworten
Alt 17.06.2019, 21:40   #8
nex69
 
 
Registriert seit: 04.12.2016
Beiträge: 4.875
Welches Betriebssystem hat der PC und welcher Virenscanner ist installiert?
Hast du es schon mal an einem anderen PC versucht?
nex69 ist offline   Mit Zitat antworten
Alt 18.06.2019, 06:49   #9
About Schmidt
 
 
Registriert seit: 13.10.2007
Beiträge: 22.089
Ein Versuch wäre es wert, den Virenscanner beim Übertragen zu deaktivieren. Aber nicht vergessen später wieder einzuschalten.

Gruß Wolfgang
__________________
Zwischen Wahnsinn und Verstand, ist oft nur ne dünne Wand Daniel Düsentrieb
Flickr
About Schmidt ist offline   Mit Zitat antworten
Alt 18.06.2019, 07:40   #10
Reisefoto
 
 
Registriert seit: 10.11.2007
Ort: Region Hannover
Beiträge: 6.682
Mit der gleichen Konfiguration (PC, Betriebssystemversion, Kamera, Speicherkarte, Übertragungsweg) hat bisher alles einwandfrei funktioniert?
Reisefoto ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kreativbereich » Nach der Aufnahme » Fotos nicht kopierbar auf PC

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 17:14 Uhr.