Geissler Service
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » A7RV: Sony A7R5 Erfahrungen / Fragen,Antworten
Antwort
 
Themen-Optionen Ansicht
Alt 26.12.2022, 00:13   #1
duffy2512
 
 
Registriert seit: 09.07.2013
Ort: Baden bei Wien
Beiträge: 716
A7RV: Sony A7R5 Erfahrungen / Fragen,Antworten

Hallo!
Ich eröffne mal ein Thema analog zu dem Sony A1 Erfahrungen Artikel.

Seit ich die neue Kamera besitze habe ich mich natürlich intensiv damit beschäftigt und bin auch schon ins Fettnäpfchen getreten wie man in dem https://www.sonyuserforum.de/forum/s...d.php?t=201469 thread schon lesen konnte.

Mir sind ein paar Dinge aufgefallen die meiner Meinung eventuell auf ein paar Bugs hinweisen könnten, falls ihr das auch nachstellen könnt.

Was mir passiert ist und was nicht funktioniert:

1.) Wenn ich eine Einstellung z.B simultanes Schreiben auf den Speicherkarten mit unterschiedlichen RAW und JPG Formaten einstelle und diese Einstellungen dann auf einen der Speicher M1,M2 oder M3 abspeichern möchte, schaut beim Speichern alles normal aus. Wählt man dann den gewünschten Speicher dann sind diese Einstellungen nicht vorhanden. Legt man dies jedoch auf einen Speicherplatz der auf die SD Karte geschrieben wird funktioniert das. Ist das einmal gemacht, dann funktioniert es auch das man dies auf einer der M Speicherplätze legt. Ist bei mir jedes mal reproduzierbar.

2.) Ich habe auch die Fernsteuerfunktion der Handyapp (am Iphone 12Pro Max) Image Edge ausprobiert, funktioniert relativ gut. Allerdings hatte ich schon 2 mal ,daß mir die Bild DB zerstört wurde,bzw einige bzw alle Bilder verloren waren ,nachdem die Verbindung unterbrochen wurde (z.B durch eine Anruf). Ruft man auf der Kamera die Funktion "Bild-DB wied.her. (Standbild/Film)" auf, bekommt man immer die Meldung "Bilddatenbankdatei-Fehler nicht gefunden". Diese Meldung kommt auch wenn man dies einfach nur Testen will bei intakter Funktion der Karte(n). (Anmerk.: Karten wurden in der Kamera vor erstmaliger Benutzung formatiert.)

3.) Hab heute in Wien das Haus des Meeres besucht, um an verschieden Tieren (Fische, Säugtiere, Reptilien ...) die AF Funktionen zu testen und und die Kamera auszureizen. Was soll ich sagen, etwas ernüchternd, da muß ich noch einiges Testen um zuverlässige Ergebnisse zu bekommen. Sehr verwundert war ich, dass ein überhaupt nicht gelungen ist bei Lisztaffen die Augen Kopf Körper AF Erkennungsfunktionen zu nutzen, obwohl ich an der Naheinstellgrenze meines SEL 70-200 GM 2.8 MK I (letzte Firmware) ausgereizt habe und das Tiergesicht formatfüllend im Sucher war. Auch bei anderen Distanzen erkannte der AF das Tier nicht, was sehr frustrierend war. So habe ich die gute alte Methode genutzt und es manuell scharfgestellt. Das hätte ich so nicht erwartet, aber ich dachte vielleicht erkennt es die SW als Mensch aber auch hier ging nichts. Bei den anderen Tieren (Kattas, Echsen, Fische, Schlangen und andere Reptilien ) hatte ich kaum Probleme. Offenbar wurde diese Tierart dem Deeplearning Algorithmus vorenthalten.

4.) Stromverbrauch der 7RV ist schon deutlich erhöht. Da ist nichts mehr mit einem Akku den ganzen Tag auskommen, selbst wenn man die Kamera nur eingeschalten mit sich trägt. Das kannte ich so nicht von meiner 7R3, aber ich hab eh 3 Ersatzakkus.

Bin gespannt auf eure Test und Erfahrungen.
duffy2512 ist offline   Mit Zitat antworten
Sponsored Links
Alt 26.12.2022, 10:57   #2
aidualk
 
 
Registriert seit: 17.12.2007
Ort: Rhein-Main
Beiträge: 20.216
Zitat:
Zitat von duffy2512 Beitrag anzeigen
Ruft man auf der Kamera die Funktion "Bild-DB wied.her. (Standbild/Film)" auf, bekommt man immer die Meldung "Bilddatenbankdatei-Fehler nicht gefunden". Diese Meldung kommt auch wenn man dies einfach nur Testen will bei intakter Funktion der Karte(n). (Anmerk.: Karten wurden in der Kamera vor erstmaliger Benutzung formatiert.)
Wenn du es testen möchtest, musst du die Bilddatenbank vorher irgendwie beschädigen. Ansonsten ist die Meldung doch korrekt. Wenn kein Fehler da ist, kann auch kein Fehler gefunden werden.
aidualk ist offline   Mit Zitat antworten
Alt 26.12.2022, 19:00   #3
Reisefoto
 
 
Registriert seit: 10.11.2007
Ort: Region Karlsruhe
Beiträge: 8.487
Interessanter Thread, ich beginne auch gerade damit, die Kamera auszuprobieren. Nachdem ich meine Standardeinstellungen vollständig implementiert habe (die Suche im Menü hat begonnen...), muss ich lernen, wie man den Augen AF und die Motiverkennung benutzt / aktiviert und wie man sie deaktiviert. Bei der A7rIV habe ich den Augen-AF nie ausprobiert.

Wenn das Wetter etwas besser wäre, könnte ich auch ein paar Vergleichsaufnahmen zur A7rIII und A7rIV beistuern, aber bei dem Wetter mag ich nicht vor die Tür, sondern sortiere lieber Bilder von der letzten Reise.
__________________
Nächste Fotoreisen: März 2023 Winter und Polarlicht in Norwegen auf Senja und den Lofoten; April 2024 von Texas bis zum Lake Powell: Meer - totale Sonnenfinsternis - Zugvogelrastgebiet - Felsformationen in der Wüste - Hausboot auf dem Lake Powell

Einige meiner Bilder: Winter und Polarlicht Nordnorwegen 2016 . Australien . Von Kalifornien nach Montana . Grönland 2016 . Australien 2009 . Meine Homepage
Reisefoto ist offline   Mit Zitat antworten
Alt 27.12.2022, 13:32   #4
duffy2512

Themenersteller
 
 
Registriert seit: 09.07.2013
Ort: Baden bei Wien
Beiträge: 716
Zitat:
Zitat von aidualk Beitrag anzeigen
Wenn du es testen möchtest, musst du die Bilddatenbank vorher irgendwie beschädigen. Ansonsten ist die Meldung doch korrekt. Wenn kein Fehler da ist, kann auch kein Fehler gefunden werden.

Interessant ist , dass auch wenn es offensichtlich defekte Bilder gibt und man die DB wieder herstellen möchte es kommt immer die Meldung „Bilddatenbankdatei-Fehler nicht gefunden„ . Logisch wäre:: Konnte nicht wieder hergestellt werden oder keine Fehler gefunden.


@ Reisefotograf: Es wäre schön wenn du mal Versuchst ein paar Einstellungen auf die Speicherplätze zu legen, so wie ich es beschrieben habe und ob du das gleiche Verhalten feststellen kannst.

Nächste Feststellung : Hochkantaufnahmen, werden im Windows11 Explorer nicht im Hochformat sonder im Querformat dargestellt. Offenbar wird das neue RAW Format nicht richtig interpretiert, die Files meiner A7r3 sind normal,
also passend zu den Metadaten dargestellt.
duffy2512 ist offline   Mit Zitat antworten
Alt 27.12.2022, 19:46   #5
aidualk
 
 
Registriert seit: 17.12.2007
Ort: Rhein-Main
Beiträge: 20.216
Zitat:
Zitat von duffy2512 Beitrag anzeigen
Nächste Feststellung : Hochkantaufnahmen, werden im Windows11 Explorer nicht im Hochformat sonder im Querformat dargestellt. Offenbar wird das neue RAW Format nicht richtig interpretiert, ...
In Windows 10 nicht. Da wird Hochformat auch in Hochformat angezeigt, zumindest bei mir.
aidualk ist offline   Mit Zitat antworten
Sponsored Links
Alt 28.12.2022, 08:18   #6
fbenzner
 
 
Registriert seit: 10.02.2008
Ort: Babenhausen
Beiträge: 687
[QUOTE

Nächste Feststellung : Hochkantaufnahmen, werden im Windows11 Explorer nicht im Hochformat sonder im Querformat dargestellt. Offenbar wird das neue RAW Format nicht richtig interpretiert, die Files meiner A7r3 sind normal,
also passend zu den Metadaten dargestellt.[/QUOTE]

Interessant, ich fotografiere schon seit Jahren kein Hochformat mehr (ich laufe ja auch nicht mit schräg geheltenem Kopf um Hochformat zu sehen) muß ich direkt mal sehen ob mein Win 11 Hochformat kann.
__________________
Wer Ordnung hält ist nur zu Faul zu Suchen
https://www.flickr.com/photos/192229375@N02/albums
fbenzner ist offline   Mit Zitat antworten
Alt 28.12.2022, 08:42   #7
duffy2512

Themenersteller
 
 
Registriert seit: 09.07.2013
Ort: Baden bei Wien
Beiträge: 716
Für manche Aufnahmen ist Hochkant noch immer "notwendig" zumindest für mich.
Ich verwende es z.B bei Portraits und zusammengeführte Landscape Panoramen.

Bin gespannt wie es sich bei dir verhält.


Im Übrigen wäre es toll wenn die anderen vom mir aufgelisteten Punkte auch mal an euren A7RV ausprobiert werden und was eure Ergebnisse sind.

P.S.: Habe gerade nochmals Bilder mit Lightroom importiert und die JPG sind richtig dargestellt die RAW alle in Landscape also alle gleich egal welche Orientierung das Bild hat. Das bezieht sich auf die Vorschau im Windows Explorer!

Geändert von duffy2512 (28.12.2022 um 08:47 Uhr)
duffy2512 ist offline   Mit Zitat antworten
Alt 28.12.2022, 09:16   #8
loewe60bb
 
 
Registriert seit: 16.07.2011
Ort: Regensburg
Beiträge: 2.609
Zitat:
Zitat von fbenzner Beitrag anzeigen
[...]
(ich laufe ja auch nicht mit schräg gehaltenem Kopf um Hochformat zu sehen)
[...]
Selten solchen Unsinn gelesen!
Genauso selten wie einen sinnvollen Beitrag von Dir (fbenzner)

(Frage (an fbenzner): Benutzt Du eigentlich Tele oder WW? Hast ja sicher auch nicht entsprechende Linsen vor den Augen! )
__________________
Gruß, Bernhard
loewe60bb ist gerade online   Mit Zitat antworten
Alt 28.12.2022, 11:17   #9
Man
 
 
Registriert seit: 28.03.2004
Ort: D-53913 Swisttal
Beiträge: 2.385
Zitat:
Zitat von loewe60bb Beitrag anzeigen
Selten...
Persönliche Anfeindungen haben hier nichts zu suchen.
__________________
Das Leben ist hart, ungerecht.......und endet mit dem Tode.
Ich persönlich bevorzuge das Leben (trotzdem).
Man ist offline   Mit Zitat antworten
Alt 28.12.2022, 14:23   #10
Sternstrahler
 
 
Registriert seit: 29.10.2017
Ort: Kerpen
Beiträge: 19
Nach meiner Feststellung kann die neue Fotos-App unter Windows 11 keine verlustfrei komprimierte M-RAWs (26 Megapixel) anzeigen (Unbekanntes Dateiformat). Auch eine Anzeige der Exif-Daten ist unter Windows 11 (Rechtsklick>Eigenschaften>Details) nicht möglich, alle Felder sind leer.

Nun könnte man meinen, das sei dem noch neuen Dateiformat der A7RV geschuldet, daran kann es aber eigentlich nicht liegen, da die App die Dateien in voller Auflösung (verlustfrei komprimierte L-Raws) problemlos anzeigt, ebenso die Exif-Daten
__________________
Liebe Grüße!
Georg
Sternstrahler ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » A7RV: Sony A7R5 Erfahrungen / Fragen,Antworten

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 09:20 Uhr.