Sony Advertising
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » α7 III: Blitz löst nicht immer aus
Antwort
 
Themen-Optionen Ansicht
Alt 02.06.2020, 23:19   #31
Schippenoli

Themenersteller
 
 
Registriert seit: 30.11.2015
Ort: Merzig
Beiträge: 64
Zitat:
Zitat von Robert Auer Beitrag anzeigen
Sony wird dir nicht helfen können, außer du hast das Problem auch mit originalem Sony-Zubehör. Für mich ist das eher ein Kompatibilitätsproblem oder eine fehlerhafte Konfiguration der Kamera. Nichts was der Sony-Service beheben könnte. Dass es an der älteren A7RII keine Probleme gibt, lässt mich auf Kompatibilität tippen! Frage, hast du den Godox auch auf dem neuesten Firmware-Stand? http://www.godox.com/EN/Download.html
Ja die Firmware hab ich gestern aktualisiert
Naja ich warte einfach mal ab
Vielleicht finde ich ja auch jemanden in meiner nähe der auch eine A7III hat und den Sender mal bei sich testet
__________________
Besser heimlich schlau als unheimlich blöd
Schippenoli ist offline   Mit Zitat antworten
Sponsored Links
Alt 03.06.2020, 00:58   #32
Robert Auer
 
 
Registriert seit: 17.11.2012
Ort: Schwerin
Beiträge: 4.880
Zitat:
Zitat von Schippenoli Beitrag anzeigen
…...

Aber vielleicht funktioniert der XPro ja und alles ist gut
Der XPro sieht dem Sony FA-WRC1M schon verdammt ähnlich. Würde mich nicht wundern, wenn beide sogar aus der gleichen "Fabrik" kommen.
__________________
robert uer

Grüße aus Schwerin, der romantischen Sieben-Seen-Stadt in Ostsee-Nähe
(=> nur ~30km zur German Riviera )
Robert Auer ist offline   Mit Zitat antworten
Alt 04.06.2020, 17:17   #33
Schippenoli

Themenersteller
 
 
Registriert seit: 30.11.2015
Ort: Merzig
Beiträge: 64
Hallo zusammen...

Der XPro ist heute bei mir angekommen
Zwar haben wir das Fotoshooting aus Wettergründen auf das Wochenende verschoben, aber ich habe gerade zu Hause eine Weile getestet und konnte keine Aussetzer mehr feststellen

Werde nach dem Wochenende weiter berichten

Gruß, Oliver
__________________
Besser heimlich schlau als unheimlich blöd
Schippenoli ist offline   Mit Zitat antworten
Alt 06.06.2020, 19:04   #34
Sushirunner
 
 
Registriert seit: 22.03.2013
Ort: München
Beiträge: 432
Berichte mal
Ich nutze auch den XPRO-S und hatte bisher keine Probleme.
Das Teil macht auch mehr Spaß als der friemelige X1T-S.
Zudem listet Godox beim X1T-S die a7-Kameras der dritten Generation nicht explizit unter "Kompatibilität" auf:
http://www.godox.com/EN/Products_Rem...h_Trigger.html

Beim XPRO-S dagegen ist zumindest die a7riii gelistet, die ja technisch nah an der a7iii dran ist.

Geändert von Sushirunner (06.06.2020 um 19:07 Uhr)
Sushirunner ist offline   Mit Zitat antworten
Alt 08.06.2020, 20:59   #35
Schippenoli

Themenersteller
 
 
Registriert seit: 30.11.2015
Ort: Merzig
Beiträge: 64
Hallo zusammen...

Am Wochenende hatte ich mit dem XPro 2 Shootings und bei geschätzt 100 geblitzten Bildern gab es keinen einzigen Aussetzer

Ausserdem ist, wie mein Vorredner schon sagte die Bedienung viel besser als beim X1T...

Jetzt werde ich noch irgendwann den Jinbei HD600 gegen den Godox AD600 tauschen und hab dann, denke ich ein gutes Sytem für meine art der Fotografie gefunden

Grüße, Oliver
__________________
Besser heimlich schlau als unheimlich blöd
Schippenoli ist offline   Mit Zitat antworten
Sponsored Links
Alt 08.06.2020, 21:10   #36
nex69
 
 
Registriert seit: 04.12.2016
Beiträge: 6.733
gut zu hören. Dann ist auch die Zuverlässigkeit ein Argument für den Xpro und nicht nur die Bedienung.
nex69 ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » α7 III: Blitz löst nicht immer aus

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 06:42 Uhr.