Blick ins Kamerabuch
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » Firmware 4.01 für A7rII
Antwort
 
Themen-Optionen Ansicht
Alt 21.05.2019, 19:38   #21
blur
 
 
Registriert seit: 09.04.2016
Ort: Berlin
Beiträge: 73
Hier auch keine Verbesserung der Startzeiten nach dem Update.
Mit neu eingelegtem Akku 6-7 Sekunden.

Zitat:
Zitat von aidualk Beitrag anzeigen
hatte ich ein wenig gehofft, dass sich der Stabi, irgendwo abhängig von der Brennweite und Verschlusszeit, automatisch abschaltet, wenn die Zeit so kurz wird, dass er vielleicht eher schaden als nutzen könnte.
gibt es denn Sony Kameras die so schlau funktionieren?
__________________
Alles Gute Bruno
www.brunokoch.de
blur ist offline   Mit Zitat antworten
Sponsored Links
Alt 22.05.2019, 08:20   #22
aidualk
 
 
Registriert seit: 17.12.2007
Beiträge: 15.872
Nein, aber das wäre in meinen Augen durchaus sinnvoll - mit einer Einstellwahlmöglichkeit, die vielleicht ähnlich der automatischen längsten Verschlusszeiteinstellung sein könnte.
aidualk ist offline   Mit Zitat antworten
Alt 28.05.2019, 11:30   #23
ben71

Themenersteller
 
 
Registriert seit: 17.08.2012
Ort: Rhein/Main Gebiet
Beiträge: 1.054
Hallo zusammen,

Danke für die Rückmeldungen.
Die Einschaltzeit hat sich durch die neue Firmeware anscheinend doch nicht verändert. Die ca. 5-6 Sekunden nach "Akkuwechsel" und ca. 1 Sekunde aus dem "Standby" habe ich auch mit der vorgehenden Firmware 4.0 (meine aktuelle).

Ist Euch sonst noch was aufgefallen, nachdem einige die 4.01 drauf haben ?
Im anderen Forum wurde geschrieben, es wären damit längere Belichtungszeiten möglich, dh evtl. doch eine Verbesserung des IBIS?!
Oder ist da auch nichts dran ?

Ich war ja selbst fast dran die 4.01 (aus Neugier) zu installieren, hatte es dann aber zeitlich nicht geschafft ...
__________________
Grüße
ben71
ben71 ist offline   Mit Zitat antworten
Alt 29.05.2019, 15:52   #24
adnorton91
 
 
Registriert seit: 21.09.2014
Beiträge: 85
Hab die A7RII ja erst seit anderthalb Wochen und habe mal gecheckt wie es aussieht.

Den gefühlt schnelleren Start kann ich bestätigen, außerdem scheint der Stabi etwas effizienter.
adnorton91 ist offline   Mit Zitat antworten
Alt 12.06.2019, 04:42   #25
smvaxn
 
 
Registriert seit: 13.10.2017
Beiträge: 20
ich kann mit der 4.01 ebenfalls definitiv einen schnelleren Start bestätigen

Ich habe noch eine Frage an alle A7RII-Besitzer hier:
wenn ihr die Monitorhelligkeit auf "Sonnig" setzt, habt ihr dann auch eine flächige Farbverfälschung, insbesondere bei Motiven mit viel Haut?
Die Haut wirkt dann so gelblich, ganz merkwürdig.
Im VF hingegen ist alles normal...

Mir ist dieses merkwürdige Detail aufgefallen, weil sobald ich die Helligkeit auf "Manuell" setze, ist die Haut wieder normal.
Ist dies von Sony so gewollt?
smvaxn ist offline   Mit Zitat antworten
Sponsored Links
Alt 12.06.2019, 06:19   #26
nex69
 
 
Registriert seit: 04.12.2016
Beiträge: 4.640
Zitat:
Zitat von ben71 Beitrag anzeigen

Ich war ja selbst fast dran die 4.01 (aus Neugier) zu installieren, hatte es dann aber zeitlich nicht geschafft ...
In der Zeit, in der du hier lang und breit darüber diskutierst, hättest du die Firmware schon dreimal installiert .

Nein mir ist auch nichts aufgefallen.
nex69 ist gerade online   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » Firmware 4.01 für A7rII

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:29 Uhr.