Geissler Service
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » augen af geht nicht mehr
Antwort
 
Themen-Optionen Ansicht
Alt 31.05.2019, 08:20   #11
embe
 
 
Registriert seit: 11.02.2013
Ort: Südbaden
Beiträge: 3.025
Die Symbole sind in der Dir ja schon bekannten Hilfe aufgeführt:

Zitat:
Zitat von nor56bert Beitrag anzeigen
...Af on oder off (mit dem Ramen um den Kopf)....
->Das Symbol ist 'Gesichtsprior. bei AF '
Also nicht der AF insgesamt, sondern die Gesichtspriorität, die nach den zwei Sekunden auf aus geht, weil die Kamera dann wohl feststellt, dass sie zumindest Augen-AF beim Filmen ja gar nicht kann. Oder darf.
__________________
Viele Grüße,
Michael

Stammtisch Südbaden... nächster Stammtisch am 27.06.19 ab 19:00 Uhr im Baselblick in Efringen
embe ist gerade online   Mit Zitat antworten
Sponsored Links
Alt 31.05.2019, 10:48   #12
nor56bert

Themenersteller
 
 
Registriert seit: 29.04.2019
Beiträge: 30
Sollte ich mich so getäuscht haben? Wenn ihr das wisst wird es schon stimmen.Die Hilfe kenne ich schon auf Lesezeichen gesetzt.Locker schon zwei Wochen.


Der Autofocus beim Filmen geht sehr gut.
Heut gegen Abend gehts in die Stadt zum Marktplatz. Heppenheim alter Marktplatz ca 30 auf 30 Meter mit viel Fachwerk.
Danke für die Hilfe,
Norbert

Geändert von nor56bert (31.05.2019 um 10:59 Uhr)
nor56bert ist offline   Mit Zitat antworten
Alt 31.05.2019, 12:03   #13
nor56bert

Themenersteller
 
 
Registriert seit: 29.04.2019
Beiträge: 30
Ich weiss jetzt nicht ob man youtube verlinken darf. Wenn nicht einfach löschen.
Hier ist ein Video auf dem mit Gesichtskennung gefilmt wird.
https://www.youtube.com/watch?v=3UxZJpR7zQA
nor56bert ist offline   Mit Zitat antworten
Alt 31.05.2019, 12:11   #14
embe
 
 
Registriert seit: 11.02.2013
Ort: Südbaden
Beiträge: 3.025
Was meinst Du mit Dich getäuscht haben?
__________________
Viele Grüße,
Michael

Stammtisch Südbaden... nächster Stammtisch am 27.06.19 ab 19:00 Uhr im Baselblick in Efringen
embe ist gerade online   Mit Zitat antworten
Alt 31.05.2019, 12:42   #15
nor56bert

Themenersteller
 
 
Registriert seit: 29.04.2019
Beiträge: 30
Zitat:
Zitat von embe Beitrag anzeigen
Was meinst Du mit Dich getäuscht haben?
Als ich sagte,dass ich den Augenautofocus beim filmen eingestellt hatte und es nicht mehr genau wußte.
nor56bert ist offline   Mit Zitat antworten
Sponsored Links
Alt 31.05.2019, 13:16   #16
embe
 
 
Registriert seit: 11.02.2013
Ort: Südbaden
Beiträge: 3.025
Zitat:
Zitat von nor56bert Beitrag anzeigen
...Hier ist ein Video auf dem mit Gesichtskennung gefilmt wird....
Aber mit welcher Kamera?
Sicher nicht mit der A6400, da das Video von 2017 datiert.
__________________
Viele Grüße,
Michael

Stammtisch Südbaden... nächster Stammtisch am 27.06.19 ab 19:00 Uhr im Baselblick in Efringen
embe ist gerade online   Mit Zitat antworten
Alt 31.05.2019, 13:16   #17
screwdriver
 
 
Registriert seit: 05.12.2011
Ort: Berlin
Beiträge: 5.607
Zitat:
Zitat von nor56bert Beitrag anzeigen
Als ich sagte,dass ich den Augenautofocus beim filmen eingestellt hatte und es nicht mehr genau wußte.
Die AF-Einstellungen für Foto und Video sind getrennt voneinander zu betrachten.
Dass die Optionen für Video vs. Foto teilweise limitiert sind, hast du ja nun "gefressen".

Ausserdem ist zu berücksichtigen, dass die Angaben in den Anleitungen für Sony e-Mount-Kameras ausschliesslich für e-Mount- Objektive von Sony gelten.
Bei Femdherstellern oder sogar auch mit den Adaptern für A-Mount können Funktionen teilweise auch grundsätzlich nicht verfügbar sein.

Das Thema Autofokus ist ziemlich komplex (geworden) und es ist normal, dass man eine Weile braucht, sich da durchzukämpfen um für die jeweilige Situation die optimale AF-Konfiguration auszuwählen. Und dass man dann immer mal wieder mit Optionen durcheinander kommt, wenn man sich nicht täglich damit beschäftigt, ist auch normal.
Aber nach 1 - 2 Jahren hat man das meistens im Griff. Also alles im grünen Bereich.
__________________
Gruss aus Berlin, Volker

Der Fotografierer macht das Bild, nicht die Kamera.
screwdriver ist offline   Mit Zitat antworten
Alt 31.05.2019, 13:25   #18
nor56bert

Themenersteller
 
 
Registriert seit: 29.04.2019
Beiträge: 30
Dass die Optionen für Video vs. Foto teilweise limitiert sind, hast du ja nun "gefressen".

jou,habs gefressen, schönen sonntag noch.
nor56bert ist offline   Mit Zitat antworten
Alt 31.05.2019, 13:27   #19
embe
 
 
Registriert seit: 11.02.2013
Ort: Südbaden
Beiträge: 3.025
Vor der A6400 war es so, dass der Augen-AF einer Taste zugewiesen werden musste und auch nur durch Drücken dieser Taste aktiviert wurde.

Bei der A6400 ist es so dass der Augen-AF immer arbeitet, außer man schaltet die Gesichtsprior. bei AF ab.

In Deinem Ausgangspost schreibst Du:
Gesichtprior bei af auf ein.
Re/Li auf Auto
Gesichtserkennung auch auf ein.

Sollte der dritte Punkt nicht 'GesichtErkRahmAnz.:' heissen?

Leider habe ich keine A6400 hier sonst liesse sich das sicher einfacher nachstellen und vor Allem bebildern.
Ich bin aber gerne bereit, einem der vollkommen enttäuschten A6400-Besitzer hier im Forum diesen Stein des Anstosses gegen eine bescheidene Summe abzunehmen und diesen so zu entlasten.

Edit:
Volker hat natürlich auch recht, dass Filmen und Fotografieren zT deutlich unterschiedliche Einstellungen bieten.
Das kann man auch leicht prüfen, wenn man im Modus Film ins Menue geht und etliche Menüpunkte dann ausgegraut sind.
Auch was die Unterschiede Sony-Objektive und Dritthersteller-Objektive angeht. Wobei beim Sigma 16mm 1,4 für E-Mount zumindest an meiner A6500 der Augen-AF ohne Probleme (beim Fotografieren) funktioniert.
__________________
Viele Grüße,
Michael

Stammtisch Südbaden... nächster Stammtisch am 27.06.19 ab 19:00 Uhr im Baselblick in Efringen

Geändert von embe (31.05.2019 um 13:35 Uhr)
embe ist gerade online   Mit Zitat antworten
Alt 02.06.2019, 12:18   #20
nor56bert

Themenersteller
 
 
Registriert seit: 29.04.2019
Beiträge: 30
ääh, ich habe mich geirrt.Was ich suchte war der Gesichtsrahmen,der in meiner Cam deaktiviert war.
Nach drei Stunden suchen und probieren hab ich ihn gefunden.
Jetzt ist meine Filmwelt wieder in Ordnung.

Danke,und schönen Sonntag noch,

Norbert
nor56bert ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » augen af geht nicht mehr

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:30 Uhr.