Sony Advertising
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » α7S II: AF-C zuckt permanent mit Tamron 2,8/28-75 Di III RXD
Antwort
 
Themen-Optionen Ansicht
Alt 09.05.2019, 22:37   #1
w124
 
 
Registriert seit: 23.08.2011
Ort: Hamburg
Beiträge: 151
a 7s II AF-C zuckt permanent mit Tamron 2,8/28-75 Di III RXD

Moin,

ich habe mir als mein erstes AF-Objektiv das Tamron 28-70/2.8 zugelegt und probiere derzeit die div. Fokusmodi aus.

Bei AF-C habe ich das Phänomen, dass der AF bei angetipptem Auslöser permanent zuckt, auch wenn das Motiv völlig statisch ist.

Ist das bekannt? Gibt es Abhilfe?

AF ist für mich absolutes Neuland, daher freu ich mich über jede Hilfestellung.
__________________
Grüsse Henry
klickR

Geändert von w124 (13.05.2019 um 20:09 Uhr) Grund: Titel angepasst
w124 ist offline   Mit Zitat antworten
Sponsored Links
Alt 09.05.2019, 23:04   #2
lampenschirm
 
 
Registriert seit: 18.01.2013
Beiträge: 1.595
aber du bist nicht statisch.......hmm müsste aber selbst probieren obs auf nem Stativ auch so ist...und ob die Fokusfeldgrösse auch ne Rolle spielt...
__________________
Physik ist nur trocken, wenn der Tank leer ist

Geändert von lampenschirm (09.05.2019 um 23:07 Uhr)
lampenschirm ist offline   Mit Zitat antworten
Alt 09.05.2019, 23:27   #3
usch
 
 
Registriert seit: 16.08.2010
Beiträge: 14.635
Bei Kontrast-AF ja. Die Kamera kann ja (anders als beim Phasen-AF) nur feststellen, ob der Fokus sitzt, indem sie etwas vor oder zurück fokussiert und vergleicht, ob es besser oder schlechter wird.

Wenn es wirklich statisch ist (also Motiv unbewegt und Kamera auf Stativ), sollte sie aber nach ein paar Sekunden damit aufhören. So lange, bis sich innerhalb des Fokusfelds dann wieder etwas ändert.
__________________
Any feature is a bug unless it can be turned off. (Heuer's Law, 1990)
usch ist gerade online   Mit Zitat antworten
Alt 10.05.2019, 06:12   #4
w124

Themenersteller
 
 
Registriert seit: 23.08.2011
Ort: Hamburg
Beiträge: 151
a 7s II

Danke für euer Feedback.

Habe noch ein wenig rumgespielt, bei Serienbild, AF-C und Schärfepriorität ist das Fokusfeld grün, aber nur das erste Bild wird scharf. Die Kamera habe ich dabei in der Hand gehalten.
Welches Fokusfeld aktiviert ist macht keinen Unterschied, bei meinem Sohn hab ich Gesichtserkennung eingeschaltet, gleiches Spiel. Der Eye AF funktioniert beim Tamron ja leider nicht.

Mit AF-S liegt die Schärfe gut drin, auch wenn es fast so dunkel ist, dass man nix mehr sieht.
P
__________________
Grüsse Henry
klickR
w124 ist offline   Mit Zitat antworten
Alt 10.05.2019, 07:43   #5
hpike
 
 
Registriert seit: 12.07.2005
Beiträge: 13.826
Solange du nicht vom Stativ auslöst, bist du selber durch dein eigenes Gewackel der Auslöser für dieses Verhalten. Bei AF-C arbeit der AF kontinuierlich an der Schärfe und führt immer wieder den AF nach, wenn du die Kamera auch nur minimal bewegst und das tut man ganz sicher fast immer. Völlig normales Verhalten deiner Kamera also.
__________________
Gruß Guido
A-Mount lebt!
hpike ist offline   Mit Zitat antworten
Sponsored Links
Alt 10.05.2019, 08:42   #6
dinadan
 
 
Registriert seit: 15.10.2012
Ort: Hamburg
Beiträge: 3.907
An meiner A7III zusammen mit dem Tamron pumpt der AF-C nicht und ist daher immer aktiv. Das Verhalten liegt vermutlich daren, dass die A7sII keinen PDAF auf dem Sensor hat.
__________________
Gruß Detlef
dinadan ist offline   Mit Zitat antworten
Alt 10.05.2019, 09:58   #7
hpike
 
 
Registriert seit: 12.07.2005
Beiträge: 13.826
Zwischen Zucken und Pumpen besteht aber für mich zumindest einen Unterschied.
__________________
Gruß Guido
A-Mount lebt!
hpike ist offline   Mit Zitat antworten
Alt 10.05.2019, 10:22   #8
charlyone
 
 
Registriert seit: 10.05.2012
Ort: Ba-Wü
Beiträge: 70
Alpha SLT 57

Zitat:
Zitat von hpike Beitrag anzeigen
Zwischen Zucken und Pumpen besteht aber für mich zumindest einen Unterschied.
So richtig. Zucken ist beim AF Feld möglich, durch eine minimale Bewegung.
Pumpen ist dann beim Objektiv, wird bewegt um neu scharf zustellen.
Zumindest ist dies an meiner A57 so.
Höchstens ich verstehe etwas falsch...

Geändert von charlyone (10.05.2019 um 10:34 Uhr)
charlyone ist offline   Mit Zitat antworten
Alt 10.05.2019, 10:26   #9
charlyone
 
 
Registriert seit: 10.05.2012
Ort: Ba-Wü
Beiträge: 70
Alpha SLT 57

Zitat:
Zitat von w124 Beitrag anzeigen
Danke für euer Feedback.

Habe noch ein wenig rumgespielt, bei Serienbild, AF-C und Schärfepriorität ist das Fokusfeld grün, aber nur das erste Bild wird scharf. Die Kamera habe ich dabei in der Hand gehalten.
Welches Fokusfeld aktiviert ist macht keinen Unterschied, bei meinem Sohn hab ich Gesichtserkennung eingeschaltet, gleiches Spiel. Der Eye AF funktioniert beim Tamron ja leider nicht.

Mit AF-S liegt die Schärfe gut drin, auch wenn es fast so dunkel ist, dass man nix mehr sieht.
P
Ah, interessant der Eye AF funktioniert nicht? Ist das Tamron adaptiert? Falls ja mit welchen Adapter? Das Tamron hat Stangenantrieb oder hat es USD?

Oder, jetzt habe ich einen Geistesblitz, bei AF-C funktioniert eventuell das Eye AF nicht, nur bei Singel AF-S!?

Geändert von charlyone (10.05.2019 um 10:38 Uhr)
charlyone ist offline   Mit Zitat antworten
Alt 10.05.2019, 11:30   #10
w124

Themenersteller
 
 
Registriert seit: 23.08.2011
Ort: Hamburg
Beiträge: 151
Mahlzeit.

Es ist das native e-mount.
Eye-AF ist immer ausgegraut.

Der AF zuckt hin und her. Auch wenn ich leicht vor zurück wanke ist nur das 1. Bild scharf.
__________________
Grüsse Henry
klickR
w124 ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » α7S II: AF-C zuckt permanent mit Tamron 2,8/28-75 Di III RXD

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 05:12 Uhr.