Geissler Service
Amazon
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony A-Mount Kameras » α58: Display funktioniert nicht
Antwort
 
Themen-Optionen Ansicht
Alt 27.07.2019, 11:37   #1
sunny66
 
 
Registriert seit: 26.06.2015
Ort: Glücksburg
Beiträge: 6
Alpha SLT 58 Display funktioniert nicht

Hallo liebe Kolegen des gepflegten Bildes,
wenn ich an meiner A58 das Klappdisplay so klappe, dass ich von oben drauf schaue, also die Kamera unterhalb meiner Augenebene halt, zeigt das Display erst Streifen, wie bei einem Strichcode an, und verabschiedet sich dann ganz. Wenn ich die Kamera über meinen Kopf halt und das Display in die andere Richtung klappe, oder es ganz an die Kamera geklappt habe, ist alles in Ordnung.
Hat jemand einen Verdacht?
viele Grüße aus dem hohen Norden
Sunny 66
sunny66 ist offline   Mit Zitat antworten
Sponsored Links
Alt 27.07.2019, 11:45   #2
lampenschirm
 
 
Registriert seit: 18.01.2013
Beiträge: 1.596
Kabelbruch ?
__________________
Physik ist nur trocken, wenn der Tank leer ist
lampenschirm ist offline   Mit Zitat antworten
Alt 27.07.2019, 15:19   #3
sunny66

Themenersteller
 
 
Registriert seit: 26.06.2015
Ort: Glücksburg
Beiträge: 6
Alpha SLT 58

Kabelbruch könnte sein, weil es ja nur in einer Richtung zu den Problemen kommt.
Wo kann man das denn reparieren lassen?

Viele Grüße
Sunny
sunny66 ist offline   Mit Zitat antworten
Alt 28.07.2019, 09:43   #4
Pepino
 
 
Registriert seit: 04.08.2010
Ort: Hude
Beiträge: 14
Moin, ich würde ruhig bei Fa. Geissler nachfragen. Da die Kamera schon ein paar Tage alt ist , kann es sein, das Ersatzeile dafür nicht überall zu haben sind. Hier mal meine Erfahrung, Zitat von damals (02/18):
Ich hatte durchs Internet (nicht bei Geissler) für einen sehr günstigen Preis ein neues Display für meine A 57 gekauft und wollte es einem youtube-Film gleichmachen und selber wechseln. Dabei ging natürlich der kleine Flachkabelclip auf der Platine kaputt. Bei Fa. Geissler nachgefragt und 4 Tage später hatte ich die Kamera repariert zurück. Der Auftrags-Status konnte jederzeit eingesehen werden. Es wurde nur die kleine Display-Platine erneuert. Der Preis war Okay, der Service einfach klasse , die Kamera ist wieder Top und ich habe dazugelernt.
Vielleicht hilft es ja.

Gruß
Bernd
Pepino ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony A-Mount Kameras » α58: Display funktioniert nicht

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:35 Uhr.