SonyUserforum

SonyUserforum (https://www.sonyuserforum.de/forum/index.php)
-   Blitzgeräte und Beleuchtung (https://www.sonyuserforum.de/forum/forumdisplay.php?f=26)
-   -   Adapter 5400xi/hs -> 7D - User mit Lötkolben gesucht ;-) (https://www.sonyuserforum.de/forum/showthread.php?t=31506)

sebi 03.11.2006 00:18

Zitat:

Zitat von artie
Hallo Sebi und MitBeta-Tester

Ich habe heut Abend die Rev.0.84 getest.
Jeweils in P, A, und S Mode. Sehr gute Ergebnisse.
Aber im Wirelessmode muss ich den Blitz im Normal-Modus zurückschalten damit er richtig funktioniert. Auch diese Ergebnisse im Wireless sind sehr gut.

"This behaviour is by design" ;-) Darüber hatte sich Peter auch schon gewundert, etwas weiter oben im Thread ist die Erklärung dafür.

Zitat:

Zitat von artie
Auf den Punkt gebracht: 5600HS und D7D funktionieren gut zusammen.

Ich hoffe, das ist nur ein Tippfehler - es sollte doch der 5400er getestet werden?! :shock: (der 5600er darf natürlich weiter funktionieren :oops:)

Etwas unschlüssig bin ich, was die +1/2 EV-Korrektur angeht. Im Vergleich zum internen Blitz meiner 7D liegt der HS mit 0.8.4 tatsächlich +1/2EV "daneben", ich finde die Bilder aber nicht überbelichtet (das Histogramm gibt mir recht). Ich hab´s trotzdem mal testweise korrigiert. Und auch der 2s-Selbstauslöser funktioniert mit flashconv-0.8.5 ;-)

artie 03.11.2006 01:01

Hallo Zusammen

Ups :oops: Sicher meinte ich den 5400 HS. Ab Dienstag werde ich den 5400 XI zum testen und umbauen zu Hause haben.

Sebi, nach meiner Meinung würde ich die Korrektur so lassen wie sie ist. Ich persönlich finde diesen Mittelweg einen guten Kompromiss. Man kann nicht jede Blitzsituation berücksichtgen. Das ist naturlich meine persönliche Meinung und soll nicht die Meinung der anderen Betatester sein.

Die 2 Sekunden-Verzögerung habe ich nicht getestet. Werd aber gleich noch Die Rev.0.85 aufspielen.

Artie

Unke 03.11.2006 14:57

Hi Sebi,
ich bin grad eben erst auf den Thread gestossen und hab ihn voller Begeisterung erstmal ganz gelesen. Das ist ja wirklich ganz großes Kino hier. Ich bin schwer beeindruckt was mit KnowHow und Angagement so alles möglich ist.
Viele Grüße
Andreas

Sunny 03.11.2006 15:23

Hallo sebi,

auch an mir rauschte der Thread vorbei, leider. :oops:

Meine Anerkennung für diese Entwicklung :top: :top: :top:

Jörg_AC 03.11.2006 16:04

Hmm meine Lieferung an Teilen ist jetzt eingetroffen
AVR Studio etc sind installiert und das compilieren läuft.
Nun muss ein Programmer her.
Ist dies in etwa die einfachste Lösung?
http://www.xs4all.nl/~sbolt/Images/icp_interface.gif
gefunden auf
http://www.xs4all.nl/~sbolt/e-spider_prog.html
Oder gibt es da was besseres?

Gruß
Jörg

sebi 03.11.2006 17:04

Zitat:

Zitat von Jörg_AC
Oder gibt es da was besseres?

Ob´s besser ist, weiß ich nicht - ich habe die Variante genommen, die auf S. 3 des Threads verlinkt ist. Durch die zusätzlichen Brücken 2-12 / 3-11 am Parallelport gaukelt die Variante ein STK-500 vor und läßt sich mit avrdude, PonyProg und wasweißich verwenden.

Sebi

sebi 04.11.2006 02:38

Je später der Abend...
 
Guten Morgen ;-)

Nette Menschen haben mir zu einer :alpha: verholfen ;-) die ich natürlich sofort vermessen mußte. Das Ergebnis: der Adapter funktioniert jetzt mit der D7 und der :alpha: (vorerst auf dem Blitzschuh, wireless muß ich noch testen).

Im Gegensatz zur D7 läßt die :alpha: die Vorblitzanforderung weg, wenn sie kein ihr passendes Blitzgerät erkennt. Mit der ausgelesenen Kennung von Peters 5600HS waren das entsprechende Bit gut zu korrigieren. Außerdem braucht die :alpha: eine Korrektur von +2 EV. Ich habe eine automatische Erkennung der Kamera versucht, die mir vorerst gelungen ist; allerdings kann ich noch nicht 100%ig sicher sein, daß der verwendete Wert nur bei der :alpha: - und dort immer - auftritt. Erste Test im Wechsel 7D/:alpha: waren jedoch erfolgreich.

Thema Schlafaugen: einige haben gemutmaßt, Sony habe das Problem der Schlafaugen entschärft. Nun ja - jetzt sind die Augen wohl immer ganz zu und nicht mehr auf Halbmast: die D7 hat zwischen Vor- und Hauptblitz ca. 130ms gewartet, die :alpha: wartet stolze 150ms. Mehr als genug Zeit, um einen Schlafzimmerblick aufzusetzen.

Guts Nächtle,
Sebi

mike63 04.11.2006 08:49

Hallo sebi,

nur so eine Idee.

Mit der Kennung des 5600 müsste dann ja auch HSS an der 7D einstellbar sein, oder?javascript:emoticon(':?:')
Frage

Grüße

Mike

sebi 04.11.2006 09:47

Zitat:

Zitat von mike63
Hallo sebi,

nur so eine Idee.

Mit der Kennung des 5600 müsste dann ja auch HSS an der 7D einstellbar sein, oder? :?:

Ja, einstellbar ist es schon (Kamera läßt Verschlußzeiten > 1/160s zu), aber funktionieren tut´s deswegen trotzdem nicht :(

Sebi

jrunge 04.11.2006 10:59

Re: Je später der Abend...
 
Zitat:

Zitat von sebi
Guten Morgen ;-)...Thema Schlafaugen: einige haben gemutmaßt, Sony habe das Problem der Schlafaugen entschärft. Nun ja - jetzt sind die Augen wohl immer ganz zu und nicht mehr auf Halbmast: die D7 hat zwischen Vor- und Hauptblitz ca. 130ms gewartet, die :alpha: wartet stolze 150ms. Mehr als genug Zeit, um einen Schlafzimmerblick aufzusetzen.

Guts Nächtle,
Sebi

Moin moin,

diese Tatsache bestätigt mir mal wieder, dass Wunschdenken oftmals zu subjektiv fühlbar besseren Ergebnissen führt, frei nach dem Motto: ich habe ja das neuere Kameramodell und das muss dann wohl auch besser sein. :cool:

Vielleicht reichen die 150ms der :alpha: aber auch schon, damit die vom Vorblitz vorher geschlossenen Augen sich langsam wieder geöffnet haben. :lol:


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:34 Uhr.