Blick ins Kamerabuch
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » A6500 mit 5-Achsen Stabilisator
Antwort
 
Themen-Optionen Ansicht
Alt 11.01.2017, 19:57   #541
Folker mit V
 
 
Registriert seit: 18.11.2014
Beiträge: 422
Zitat:
Zitat von Bob B Beitrag anzeigen
Gerade das bewirbt ja Sony.
Du kannst mit Fremdobjektiven, die per Adapter angeschlossen sind das IBIS nutzen.
Natürlich muss man dann manuell per FP fokussieren.
Wer hat denn hier eine a6500? Einfach ausprobieren dann wissen wir es alle besser. Ich habe die a6500 noch nicht, werde mir diese im Sommer zulegen.
Siehe Sony unter Abschnitt des IBIS - dort die drei Bilder / andere Objektive:
https://www.sony.de/electronics/wech..._ILCE1016_7348
Das ist mir auch klar, dass IBIS auch mit adaptierten Fremdobjektiven läuft. Du musst dann nur die Brennweite des Objektivs manuelll eingeben, damit der IBIS korrekt arbeiten kann.

Aber du hast ja folgendes behauptet:
Zitat:
OSS kannst Du umgehen, indem du die Kamera beim Fotografieren auf ohne Objektiv Modus einstellst. Dann geht nur das IBIS.
Den OSS deaktiviert man aber nicht durch die von dir genannte Einstellung ("Auslösen ohne Objektiv"), sondern in deinem Beispiel der Fremdobjektive schlicht durch die Tatsache, dass diese überhaupt kein OSS haben (oder zumindest kein OSS, welches mit dem Sony-Protokoll kompatibel ist). IBIS geht natürlich dennoch.

Sobald du aber ein Objektiv nutzt, welches Sony-OSS unterstützt (native E-Mount Objektive mit OSS oder A-Mount Objektive mit OSS am Adapter), kannst du weder OSS noch IBIS separat deaktivieren, sondern immer nur beides zusammen.
__________________
Viele Grüße, Volker
Folker mit V ist offline   Mit Zitat antworten
Sponsored Links
Alt 11.01.2017, 20:32   #542
y740
 
 
Registriert seit: 29.01.2015
Beiträge: 497
Zitat:
Zitat von Folker mit V Beitrag anzeigen

Sobald du aber ein Objektiv nutzt, welches Sony-OSS unterstützt (native E-Mount Objektive mit OSS oder A-Mount Objektive mit OSS am Adapter), kannst du weder OSS noch IBIS separat deaktivieren, sondern immer nur beides zusammen.
Das ist so auch nicht ganz richtig, A-Mount Objektive kann man separat deaktivieren, was sich auch empfiehlt, weil Objektiv OIS und IBIS nicht zusammen arbeiten. Einen von beiden sollte man abschalten sonst hat man das Gegenteil vom OS.

Gruß Jens
y740 ist offline   Mit Zitat antworten
Alt 11.01.2017, 21:47   #543
Folker mit V
 
 
Registriert seit: 18.11.2014
Beiträge: 422
Zitat:
Zitat von y740 Beitrag anzeigen
Das ist so auch nicht ganz richtig, A-Mount Objektive kann man separat deaktivieren, was sich auch empfiehlt, weil Objektiv OIS und IBIS nicht zusammen arbeiten. Einen von beiden sollte man abschalten sonst hat man das Gegenteil vom OS.
Dass IBIS und OSS bei adaptierten A-Mount-Linsen nicht zusammenarbeiten, wusste ich nicht. Aber selbst wenn, müsste die Kamera doch eigentlich automatisch erkennen, dass ein A-Mount Objektiv am Adapter montiert ist und könnte den OSS deaktivieren, also die Stellung des OSS-Schalters am Objektiv ignorieren. Würde mich wundern, wenn das nicht so wäre.
__________________
Viele Grüße, Volker
Folker mit V ist offline   Mit Zitat antworten
Alt 11.01.2017, 21:49   #544
nex69
 
 
Registriert seit: 04.12.2016
Beiträge: 3.916
Die adaptierten Sigma Objektive mit dem MC-11 sind anscheinend kompatibler als die adaptierten Sony A-Mount Objektive . Dort arbeitet der OSS nämlich mit dem IBIS zusammen. Verhält sich wie mit einem nativen E-Mount Objektiv (selber getestet).
nex69 ist offline   Mit Zitat antworten
Alt 11.01.2017, 22:06   #545
y740
 
 
Registriert seit: 29.01.2015
Beiträge: 497
Zitat:
Zitat von Folker mit V Beitrag anzeigen
Aber selbst wenn, müsste die Kamera doch eigentlich automatisch erkennen, dass ein A-Mount Objektiv am Adapter montiert ist und könnte den OSS deaktivieren, also die Stellung des OSS-Schalters am Objektiv ignorieren. Würde mich wundern, wenn das nicht so wäre.

Was Du hier schreibst ist alles ein wenig konfus
Sony hat für A-Mount Objektive keinen OIS vorgesehen und deshalb wahrscheinlich auch keinen Objektivkontakt dafür vorgesehen. Woher soll dann die Kamera wissen dass da ein Objektiv mit OIS dran ist und dann auch noch in die Objektivschaltung des OIS eingreifen? Das ein Objektiv am Adapter montiert ist weiß die Kamera aber schon.

wenn, müsste, eigentlich, könnte, wundern, wäre ...

Gruß Jens
y740 ist offline   Mit Zitat antworten
Sponsored Links
Alt 11.01.2017, 22:08   #546
y740
 
 
Registriert seit: 29.01.2015
Beiträge: 497
Zitat:
Zitat von nex69 Beitrag anzeigen
Die adaptierten Sigma Objektive mit dem MC-11 sind anscheinend kompatibler... Verhält sich wie mit einem nativen E-Mount Objektiv (selber getestet).

wie ein E-Mount. Das ist der Unterschied.

Gruß Jens
y740 ist offline   Mit Zitat antworten
Alt 11.01.2017, 22:42   #547
Folker mit V
 
 
Registriert seit: 18.11.2014
Beiträge: 422
Zitat:
Zitat von y740 Beitrag anzeigen
A-Mount Objektive kann man separat deaktivieren, was sich auch empfiehlt, weil Objektiv OIS und IBIS nicht zusammen arbeiten. Einen von beiden sollte man abschalten sonst hat man das Gegenteil vom OS.
Zitat:
Zitat von y740 Beitrag anzeigen
Sony hat für A-Mount Objektive keinen OIS vorgesehen
Wer findet den Widerspruch? Du rätst dazu, den OIS bei A-Mount Objektiven abschalten, obwohl es für A-Mount Objektive keinen OIS gibt?

Wenn Sonys A-Mount Objektive alle nicht über OIS verfügen (war mir neu, da ich keine A-Mount Kamera besitze), wie sollen denn dann bitte OIS und IBIS kollidieren?
__________________
Viele Grüße, Volker
Folker mit V ist offline   Mit Zitat antworten
Alt 11.01.2017, 23:00   #548
y740
 
 
Registriert seit: 29.01.2015
Beiträge: 497
Wo bitte hab ich geschrieben dass es für A- Mount keine Objektive mit OIS gibt. Aber von Sony gibt es keine ...

Sigma ist wohl der einzige ? Lieferant von A- Mount Objektiven mit OS und dieser arbeitet nicht mit dem IBIS zusammen.

Du hast echt null Ahnung und schreibst nur Vermutungen. Außerdem zitierst du ohne Zusammenhang


Gruß Jens
y740 ist offline   Mit Zitat antworten
Alt 12.01.2017, 06:05   #549
Folker mit V
 
 
Registriert seit: 18.11.2014
Beiträge: 422
Zitat:
Zitat von y740 Beitrag anzeigen
Wo bitte hab ich geschrieben dass es für A- Mount keine Objektive mit OIS gibt. Aber von Sony gibt es keine ...

Sigma ist wohl der einzige ? Lieferant von A- Mount Objektiven mit OS und dieser arbeitet nicht mit dem IBIS zusammen.

Du hast echt null Ahnung und schreibst nur Vermutungen. Außerdem zitierst du ohne Zusammenhang
Gruß Jens
Plonk!
Ich empfehle dir ein Anti-Aggressions-Training.
__________________
Viele Grüße, Volker
Folker mit V ist offline   Mit Zitat antworten
Alt 12.01.2017, 08:45   #550
dinadan
 
 
Registriert seit: 15.10.2012
Ort: Hamburg
Beiträge: 3.639
Zitat:
Zitat von Folker mit V Beitrag anzeigen
Wer findet den Widerspruch? Du rätst dazu, den OIS bei A-Mount Objektiven abschalten, obwohl es für A-Mount Objektive keinen OIS gibt?
Sony/Minolta hat es nicht vorgesehen, daher gibt es im A-Mount Protokoll keine Möglichkeit, den Status eines im Objektiv vorhandenen OIS an die Kamera zu übermitteln. Man muss selbst darauf achten, dass immer nur ein Stabi aktiv ist. Das hat auch nichts mit der Adaption am LA-EA3 zu tun, sondern war schon so an meiner guten alten Minolta D7D mit dem stabilisierten Sigma 17-70.
__________________
Gruß Detlef
dinadan ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » A6500 mit 5-Achsen Stabilisator

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 00:52 Uhr.