Blick ins Kamerabuch
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » A7riii
Antwort
 
Themen-Optionen Ansicht
Alt 21.10.2018, 04:35   #1171
Dirk Segl
 
 
Registriert seit: 05.05.2017
Ort: Saarland
Beiträge: 748
Bei mir funktionierte das Update zwar (Win 8.1) aber ein Schritt in der Anleitung auf der Sony Homepage war anders angegeben.
Nach dem einstöpseln des USB Kabels in die Kamera wurde der Monitor nicht dunkel.
Erst als ich das Update startete.

Aber die aktuelle Version ist drauf und heute geht es auf Vogeljagd mit dem LA-EA3 und dem Tamron 150-600 G2, an dem ja alles AF Funktionen jetzt vorhanden sind.

Zudem sitzt die Kombination wirklich schön stramm am Gehäuse bzw. am Adapter.
Das ist schon mal positiv.

Dirk
__________________
Geschafft hann mir schnell !

http://www.flickr.com/photos/148882889@N04/
Dirk Segl ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » A7riii

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 12:35 Uhr.