SonyUserforum
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » A7 + 16-35 f4 - kein AF-C ab Blende 11
Antwort
 
Themen-Optionen Ansicht
Alt 29.05.2018, 10:40   #1
AliiDrive
 
 
Registriert seit: 17.09.2012
Beiträge: 188
A7 + 16-35 f4 - kein AF-C ab Blende 11

Ich habe die A7 mit dem UWW-Zoom 16-35 F4 OSS. Leider funktioniert der kontinuierliche Autofokus nur bis Blende 8. Ab Blende 11 pumpt das Objektiv nur noch und stellt nicht mehr scharf. Menüpunkt Liveview-Einstellungen habe ich auf aus. Wie bekomme ich auch ab Blende 11 AF-C? Bei AF-S funktioniert es, aber benutze ich nie und fotografiere viel Sport, darum ist das keine Lösung.

Vielen Dank für alle Tipps!

Geändert von AliiDrive (29.05.2018 um 10:44 Uhr)
AliiDrive ist offline   Mit Zitat antworten
Sponsored Links
Alt 29.05.2018, 10:44   #2
peter2tria
 
 
Registriert seit: 30.03.2015
Ort: Fürstenfeldbruck
Beiträge: 1.370
Probiere mal 'Einzelfoto' statt Serie.
__________________
So long
Peter
peter2tria ist offline   Mit Zitat antworten
Alt 29.05.2018, 10:55   #3
AliiDrive

Themenersteller
 
 
Registriert seit: 17.09.2012
Beiträge: 188
Zitat:
Zitat von peter2tria Beitrag anzeigen
Probiere mal 'Einzelfoto' statt Serie.
Ändert leider nichts. Auch die Einstellung für den Fokusfeld-Modus (Einzelfeld, Mitte, Breit...) hat keinen Einfluss.
AliiDrive ist offline   Mit Zitat antworten
Alt 29.05.2018, 10:59   #4
aidualk
 
 
Registriert seit: 17.12.2007
Beiträge: 14.319
Die Blende ist einfach zu dunkel für den AF -> Arbeitsblende
aidualk ist offline   Mit Zitat antworten
Alt 29.05.2018, 11:02   #5
AliiDrive

Themenersteller
 
 
Registriert seit: 17.09.2012
Beiträge: 188
Zitat:
Zitat von aidualk Beitrag anzeigen
Die Blende ist einfach zu dunkel für den AF -> Arbeitsblende
Das grundsätzliche Problem ist mir schon klar, aber wie löse ich es? Kann doch nicht sein, dass ich kontinuierlichen AF nur bis Blende 8 habe und das auch bei besten Lichtverhältnissen.
AliiDrive ist offline   Mit Zitat antworten
Sponsored Links
Alt 29.05.2018, 11:04   #6
aidualk
 
 
Registriert seit: 17.12.2007
Beiträge: 14.319
Das Problem kannst du nicht lösen oder brauchbar umgehen.
Ich ärgere mich über so was schon seit über 4 Jahren, mehr oder weniger.
aidualk ist offline   Mit Zitat antworten
Alt 29.05.2018, 11:08   #7
dey
 
 
Registriert seit: 03.09.2009
Ort: Ilvese boi Mannem
Beiträge: 12.832
Zitat:
Zitat von AliiDrive Beitrag anzeigen
Das grundsätzliche Problem ist mir schon klar, aber wie löse ich es?
Wofür brauchst du den AFC bei 16-35mm und f/11?
__________________

Oo....
dey ist offline   Mit Zitat antworten
Alt 29.05.2018, 11:13   #8
AliiDrive

Themenersteller
 
 
Registriert seit: 17.09.2012
Beiträge: 188
Zitat:
Zitat von dey Beitrag anzeigen
Wofür brauchst du den AFC bei 16-35mm und f/11?
Sagte ich ja schon, für Sport. Ich arbeite halt viel mit Blendenautomatik, das lenkt halt schon ab, wenn man dann immer aufpassen muss ob die Blende jetzt weiter schliesst als Blende 8 und plötzlich der AF aussetzt.
AliiDrive ist offline   Mit Zitat antworten
Alt 29.05.2018, 11:15   #9
dinadan
 
 
Registriert seit: 15.10.2012
Ort: Hamburg
Beiträge: 3.405
Zitat:
Zitat von AliiDrive Beitrag anzeigen
Das grundsätzliche Problem ist mir schon klar, aber wie löse ich es?
Ich habe das Problem mit einer A99II gelöst (wegduck )
__________________
Gruß Detlef
dinadan ist offline   Mit Zitat antworten
Alt 29.05.2018, 11:29   #10
Fata Morgana
 
 
Registriert seit: 21.12.2014
Beiträge: 161
Zitat:
Zitat von AliiDrive Beitrag anzeigen
Sagte ich ja schon, für Sport. Ich arbeite halt viel mit Blendenautomatik, das lenkt halt schon ab, wenn man dann immer aufpassen muss ob die Blende jetzt weiter schliesst als Blende 8 und plötzlich der AF aussetzt.
Ich habe mir die gleiche Frage gestellt wie dey und dachte schon dass es sich um irgendwelche ungewöhnlichen fotografischen Vorlieben handelt, aber das mit der Blendenautomatik ergibt natürlich Sinn. Eine Lösung habe auch ich nicht parat, außer der von dinadan vorgeschlagenen oder darauf zu warten, dass Sony das Problem mit einem FW-Update löst. Das letztere halte ich aber für vergeblich.
Fata Morgana ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » A7 + 16-35 f4 - kein AF-C ab Blende 11

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 23:32 Uhr.