SonyUserforum
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Objektive » A-Mount Objektive (SLR/SLT) » AF Tamron 150-600 G2 defekt.
Antwort
 
Themen-Optionen Ansicht
Alt 17.08.2018, 12:57   #41
Henning_Wolf
 
 
Registriert seit: 03.11.2012
Ort: Markranstädt bei Leipzig
Beiträge: 36
Zitat:
Zitat von wolfram.rinke Beitrag anzeigen
Welchje Funktionen in Kombi mit deiner A7RIII werden nicht unterstützt?
Einige der Wahlmöglichkeiten für das Fokusfeld sind nicht aktiv, z.B.AF-Verriegelung, erw. flexible Spot und Feld. Breit, Mitte und flexible Spot funktionieren.
AFS und AFC sind die einzigen AF-Modi die wählbar sind.
Ich wüsste schon gern wie das zusammenhängt.
Auch geht das fokussieren recht langsam. Der Phasenautofokus funktioniert wohl nicht...
Henning_Wolf ist offline   Mit Zitat antworten
Sponsored Links
Alt 17.08.2018, 13:13   #42
peter2tria
 
 
Registriert seit: 30.03.2015
Ort: Fürstenfeldbruck
Beiträge: 1.556
Die Einschränkungen der AF-Modi/Fokusfelder liegt am LA-EA3 im Zusammenspiel mit der a7r3 (und aller anderen a7 Modelle). Nur mit der a9 wird alle so unterstützt wir bei einer nativen E-Mount Linse.

Tamron kann da nix machen.
__________________
So long
Peter
peter2tria ist offline   Mit Zitat antworten
Alt 17.08.2018, 13:17   #43
Robert Auer
 
 
Registriert seit: 17.11.2012
Ort: Schwerin
Beiträge: 2.793
Zitat:
Zitat von Henning_Wolf Beitrag anzeigen
Einige der Wahlmöglichkeiten für das Fokusfeld sind nicht aktiv, z.B.AF-Verriegelung, erw. flexible Spot und Feld. Breit, Mitte und flexible Spot funktionieren.
AFS und AFC sind die einzigen AF-Modi die wählbar sind.
Ich wüsste schon gern wie das zusammenhängt.
Auch geht das fokussieren recht langsam. Der Phasenautofokus funktioniert wohl nicht...
Die Einschränkung der AF-Modi ist damit die gleiche wie bei allen mit dem LA-EA3 an meiner A7III adaptierten Objektive. Egal ob Sony (SSM/SAM) oder Tamron (USD). Da das bei der A9 (mit der neuesten Firmware) nun weitergehender freigeschaltet worden sein soll, liegt es wohl an einer bewussten Limitierung durch Sony.
Die Schnelligkeit ist bei mir bereits mit Standard (3) gut genug. Da hat wohl jeder andere Anforderungen.
__________________
robert uer

Grüße aus Schwerin, der romantischen Sieben-Seen-Stadt in Ostsee-Nähe
(=> nur ~30km zur German Riviera )
Robert Auer ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Objektive » A-Mount Objektive (SLR/SLT) » AF Tamron 150-600 G2 defekt.

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 22:58 Uhr.