SonyUserforum
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » Blitzbilder unscharf und milchig
Antwort
 
Themen-Optionen Ansicht
Alt 15.07.2018, 20:15   #31
maiurb

Themenersteller
 
 
Registriert seit: 13.09.2012
Ort: Nürnberger Land
Beiträge: 614
Zitat:
Zitat von aidualk Beitrag anzeigen
Nebenbei: Der Autofokus des Sigma funktioniert nicht sauber bei Blenden jenseits der Offenblende, bis ca. Bl. 4. Da liegt es regelmäßig und reproduzierbar deutlich (!) daneben
Das wäre aber ganz neu. Ich kenne die Problematik mit dem 30/1.4. Da soll es zwischen 2-2.8 unscharf sein, aber nur wenn man AF-S einsetzt. Beim 16/1.4 habe ich das noch nicht gelesen und damit habe ich jetzt hauptsächlich fotografiert. Habe jetzt auch mal Testaufnahmen am Tag bei guten Lichtbedingungen mit allen drei Linsen gemacht. (16/1.4, 30/1.4, Selp 50/1.8) Keine konnte im Zentrum des Fokus scharf abbilden. Auch nicht bei Aufnahmen mit F8 und Verschlusszeiten weit über 1/80 und nicht Freihand.
Wahrscheinlich hat die Kamera eine Fehlfunktion.

Wenn ich durch den Sucher schaue, wird der ausgewählte Fokusbereich auch nicht scharf abgebildet. Genauso unscharf, landet es dann auf der Karte. Die Bilder sind leicht verschwommen und milchig trüb. Alles andere als scharf, wie ich es von all meinen anderen Kameras gewohnt war. Manuelles Fokusieren hat den gleichen Effekt hervorgerufen.
maiurb ist offline   Mit Zitat antworten
Sponsored Links
Alt 15.07.2018, 20:27   #32
aidualk
 
 
Registriert seit: 17.12.2007
Beiträge: 14.903
Ich kann die Fokusproblematik problemlos reproduzieren, und das ist mir auch sofort aufgefallen. Man kann es ja auch einfach selbst testen und sieht es sofort beim vergrößern der Bilder im Sucher.
Darauf hin habe ich etwas recherchiert und bin auch im Nachbarforum fündig geworden: click

Zitat:
Mein Fazit: das Sigma 16mm f1,4 ist ein günstiges, lichtstarkes und sehr scharfes Objektiv mit massiven Fokusproblemen, die seine Benutzung stark einschränken. ...
P.S.: Bedeutet das, du bekommst mit der A6500 überhaupt kein richtig scharfes Bild zustande?
(hast du auf dem Stativ den Stabi abgeschaltet?)

Geändert von aidualk (15.07.2018 um 20:32 Uhr)
aidualk ist offline   Mit Zitat antworten
Alt 16.07.2018, 09:58   #33
maiurb

Themenersteller
 
 
Registriert seit: 13.09.2012
Ort: Nürnberger Land
Beiträge: 614
Zitat:
Zitat von aidualk Beitrag anzeigen
P.S.: Bedeutet das, du bekommst mit der A6500 überhaupt kein richtig scharfes Bild zustande?
(hast du auf dem Stativ den Stabi abgeschaltet?)
Naja, kann man nicht sagen. Schau mal in meine Galerie, die letzten Bilder sind mit der A6500 und dem Sigma 16/1.4 aufgeommen.

Aber hier mal aktuelle Testbilder. Bilder 11/12 sind gecroppt.

https://boulderrausch.de/DSC00038.jpg Sigma 16/1.4 - f1.4 Augen fokusiert.
https://boulderrausch.de/DSC00039.jpg Sigma 16/1.4 - f8 Augen fokusiert.
https://boulderrausch.de/DSC00055.jpg Sigma 16/1.4 - f1.4 Zentrum fokusiert
https://boulderrausch.de/DSC00111.jpg Sigma 16/1.4 - f8 Augen fokusiert.
https://boulderrausch.de/DSC00112.jpg Sigma 16/1.4 - f1.4 Augen fokusiert.

Das sieht für mich nach einem dezentrierten Objektiv aus.

Aber auch die Abbildungsleistung bei den f8 Aufnahmen sind alles andere als knackscharf, wie es dem Sigma nachgesagt wird. Oder habe ich einfach nur zu hohe Ansprüche, aus Vergleichsbildern anderer Kameras.
maiurb ist offline   Mit Zitat antworten
Alt 16.07.2018, 12:16   #34
nex69
 
 
Registriert seit: 04.12.2016
Beiträge: 3.700
Zitat:
Zitat von maiurb Beitrag anzeigen
Das sieht für mich nach einem dezentrierten Objektiv aus.
Hast du den Gletscherbruch Test gemacht?

http://gletscherbruch.de/foto/test/d...ntrierung.html

Das ist der präziseste mir bekannte Test.

Deine Bilder sehen in der Tat seltsam aus. Aber manches kann auch mit der relativ geringen Schärfentiefe erklärt werden. Und in dieser Bildgrösse kann man keine Schärfe beurteilen. Die Schärfe kann auch beim verkleinern verloren gegangen sein.

Ich habe keine Probleme mit diesem Objektiv an der A6500. Sigma ist auch nicht bekannt für eine grosse Serienstreuung oder Qualitätsprobleme.
__________________
mein Glump auf Flickr

Geändert von nex69 (16.07.2018 um 17:12 Uhr)
nex69 ist gerade online   Mit Zitat antworten
Alt 16.07.2018, 13:48   #35
maiurb

Themenersteller
 
 
Registriert seit: 13.09.2012
Ort: Nürnberger Land
Beiträge: 614
Heute Abend, aber schau mal das hier: https://boulderrausch.de/DSC00039.jpg Sigma 16/1.4 - f8 Augen fokussiert.

Das passt meiner Meinung nach nicht. Die Augen sind unscharf und der Hintergrund rechts verläuft wie bei Offenblende!
Oder die DSC00038, da liegt der Fokus links auf dem Holz (roter Kreis)
maiurb ist offline   Mit Zitat antworten
Sponsored Links
Alt 06.08.2018, 07:32   #36
maiurb

Themenersteller
 
 
Registriert seit: 13.09.2012
Ort: Nürnberger Land
Beiträge: 614
a 6500

So, habe das Objektiv+Bilder zu Sigma eingeschickt.
Der Fehler konnte nicht behoben werden.
Sigma hat mir kurzerhand ein neues Objektiv zugeschickt.
maiurb ist offline   Mit Zitat antworten
Alt 06.08.2018, 10:34   #37
aidualk
 
 
Registriert seit: 17.12.2007
Beiträge: 14.903
Und jetzt passt alles?

(ich habe meines auch gerade bei Sigma/Rödermark abgegeben - ich erhalte reproduzierbar im Bereich von Bl. 1.6 bis 2.8 kein scharfes Bild)
aidualk ist offline   Mit Zitat antworten
Alt 08.08.2018, 05:52   #38
maiurb

Themenersteller
 
 
Registriert seit: 13.09.2012
Ort: Nürnberger Land
Beiträge: 614
Zitat:
Zitat von aidualk Beitrag anzeigen
Und jetzt passt alles?

(ich habe meines auch gerade bei Sigma/Rödermark abgegeben - ich erhalte reproduzierbar im Bereich von Bl. 1.6 bis 2.8 kein scharfes Bild)
Ja, jetzt passt alles.
Hier ein Bild mit f2

https://boulderrausch.de/DSC00385.jpg
maiurb ist offline   Mit Zitat antworten
Alt 08.08.2018, 06:51   #39
aidualk
 
 
Registriert seit: 17.12.2007
Beiträge: 14.903
Danke für die Rückmeldung. Wurde dir mitgeteilt wo der Fehler lag?
aidualk ist offline   Mit Zitat antworten
Alt 08.08.2018, 06:56   #40
maiurb

Themenersteller
 
 
Registriert seit: 13.09.2012
Ort: Nürnberger Land
Beiträge: 614
Zitat:
Zitat von aidualk Beitrag anzeigen
Danke für die Rückmeldung. Wurde dir mitgeteilt wo der Fehler lag?
Der Fehler konnte nicht gefunden werden, aber der Techniker konnte ihn nachstellen.
maiurb ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony E-Mount Kameras » Blitzbilder unscharf und milchig

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 15:21 Uhr.