Geissler Service
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Blitzgeräte und Beleuchtung » Godox TTL-Funksystem
Antwort
 
Themen-Optionen Ansicht
Alt 16.11.2017, 13:31   #871
The Norb
 
 
Registriert seit: 16.10.2015
Ort: The Bielefeld
Beiträge: 769
Ah okay !

Für Canon und Nikon ist der Godox Xpro sogar
schon im Handel......
__________________
Grüsse aus Obstwestfalen !
The Norb ist offline   Mit Zitat antworten
Sponsored Links
Alt 19.11.2017, 17:19   #872
hlenz
 
 
Registriert seit: 24.08.2008
Ort: Eifel
Beiträge: 5.173
Zur Info: Für den X1R-S gibt es eine neue Firmware.
Diese soll allerdings nur das Verhalten mit Mittenkontakt- oder Kabelblitzen verbessern (s.u.). Dementsprechend hat sich auch am Verhalten mit älteren Systemblitzgeräten nichts geändert, bei meinen Tests lösten diese bei ca. jeder achten Auslösung zu früh und mit voller Leistung aus.

http://www.godox.com/EN/Download.html
Zitat:
1. To solve the triggering problem occurred when installing a single-contact camera flash on the receiver.
2. To solve the triggering problem occurred when using a flash through the sync cord jack.
hlenz ist gerade online   Mit Zitat antworten
Alt 19.11.2017, 19:10   #873
NetrunnerAT
 
 
Registriert seit: 02.01.2008
Ort: Wien
Beiträge: 2.397
Zitat:
Zitat von hlenz Beitrag anzeigen
Zur Info: Für den X1R-S gibt es eine neue Firmware.
Diese soll allerdings nur das Verhalten mit Mittenkontakt- oder Kabelblitzen verbessern (s.u.). Dementsprechend hat sich auch am Verhalten mit älteren Systemblitzgeräten nichts geändert, bei meinen Tests lösten diese bei ca. jeder achten Auslösung zu früh und mit voller Leistung aus.

http://www.godox.com/EN/Download.html
Geil :-D ich glaub dann kann ich meine alten Minolta HS Blitze reaktivieren :-D
NetrunnerAT ist gerade online   Mit Zitat antworten
Alt 19.11.2017, 19:30   #874
Freddy
 
 
Registriert seit: 11.09.2003
Ort: D-407..
Beiträge: 1.280
ein bisschen irritiert mich das schon...

es gibt ein update V15 und was du meinst, wenn ich das richtig verstanden habe
soll es V04 sein... da schein nichts nach der Reihe zu gehn??? Vlleich hebt das eine das Andere auf oder?
__________________
Liebe Grüße Freddy

Es kann der Nagel nichts dafür, wenn der Hammer den Daumen trifft
Freddy ist offline   Mit Zitat antworten
Alt 19.11.2017, 19:34   #875
hlenz
 
 
Registriert seit: 24.08.2008
Ort: Eifel
Beiträge: 5.173
V15 ist für den Sender X1T (T=Transmitter ), V4 für den Empfänger X1R (R=Receiver)
hlenz ist gerade online   Mit Zitat antworten
Sponsored Links
Alt 19.11.2017, 20:23   #876
Neonsquare
 
 
Registriert seit: 12.08.2008
Ort: Nürnberg
Beiträge: 4.176
Hat hier irgendjemand schön mit dem „Große Blenden & TTL“-Problem am Godox X1t-s zu tun gehabt? Scheinbar wird bei TTL undBlenden größer als 4 (also Blendenzahl kleiner!) signifikant unterbelichtet.
Neonsquare ist offline   Mit Zitat antworten
Alt 20.11.2017, 08:54   #877
Redeyeyimages
 
 
Registriert seit: 13.12.2013
Ort: Niederrhein
Beiträge: 3.417
Blitze meist mit f1,8 und die Belichtung sitzt.
__________________
LG Fabian

http://www.redeyeimages.blogspot.com
Redeyeyimages ist offline   Mit Zitat antworten
Alt 20.11.2017, 17:46   #878
WB-Joe
Moderator

Themenersteller
 
 
Registriert seit: 08.05.2005
Ort: München
Beiträge: 14.015
Zitat:
Zitat von Neonsquare Beitrag anzeigen
Hat hier irgendjemand schön mit dem „Große Blenden & TTL“-Problem am Godox X1t-s zu tun gehabt? Scheinbar wird bei TTL undBlenden größer als 4 (also Blendenzahl kleiner!) signifikant unterbelichtet.
Ja, kann ich bestätigen.
F=4,0 Bild ist gut belichtet
F=2,8 Bild ist 1 Blende unterbelichtet
F=2,0 Bild ist 2 Blenden unterbelichtet
F=1,4 Bild ist 3 Blenden unterbelichtet
Korrektur am Blitz oder an der Kamera funktioniert. Korrektur am Sender funktioniert nicht.

Hängt aber auch von der Belichtungsmessmethode ab. Werte oben wurden bestimmt mit Mittenbetonte Messung.....
__________________
Prost!!!
WB-Joe

Nächster Stammtisch in München: Dienstag, 05.Dezember 2017 - Beginn 17:30 Uhr (oder früher)

So kannst du das Sonyuserforum und unsere Arbeit unterstützen
WB-Joe ist offline   Mit Zitat antworten
Alt 22.11.2017, 21:22   #879
benmao
 
 
Registriert seit: 04.10.2014
Beiträge: 459
Zitat:
Zitat von WB-Joe Beitrag anzeigen
Ja, kann ich bestätigen.
F=4,0 Bild ist gut belichtet
F=2,8 Bild ist 1 Blende unterbelichtet
F=2,0 Bild ist 2 Blenden unterbelichtet
F=1,4 Bild ist 3 Blenden unterbelichtet
Korrektur am Blitz oder an der Kamera funktioniert. Korrektur am Sender funktioniert nicht.

Hängt aber auch von der Belichtungsmessmethode ab. Werte oben wurden bestimmt mit Mittenbetonte Messung.....
Ich habe es gerade probiert (mit X1T-S und TT 658s). Kann ich bei mir nicht nachvollziehen.

Egal ob Belichtungsmessung auf Mitte oder Multi, egal ob +0, +1 oder +3,
sowohl bei ISO Auto als auch bei ISO 100, 1/160 s:
Egal ob Blende 1,8 oder Blende 4, das Bild ist immer gleich hell.

A7Rii Firmware v4.00, Godox XT1-S Firmware V 14.
benmao ist offline   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Blitzgeräte und Beleuchtung » Godox TTL-Funksystem

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 21:13 Uhr.