SonyUserforum
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Objektive » E-Mount Objektive (NEX) » α7 II: Frage zum AF via LA-EA 4
Antwort
 
Themen-Optionen Ansicht
Alt 31.05.2018, 19:12   #1
loewe60bb
 
 
Registriert seit: 16.07.2011
Ort: Regensburg
Beiträge: 1.194
Frage zum AF via LA-EA 4

Hallo liebe Sony- User!

Heut hab´ ich mal eine prinzipielle Frage zum Fokussierverhalten von A- Mount Objektiven an der A7M2 mit LA-EA 4.

Mehrere meiner A-Mounts ("beercan- Generation") haben am LA-EA 4 diesbezüglich ein merkwürdiges "Verhalten".

Wenn sich das Objekt z.B. in 5m Entfernung befindet und das Objektiv von einer kürzeren Distanz "kommt" dann passt der AF (bzw. der ermittelte und eingestellte Micro- Adjust- Wert).

"Kommt" das Objektiv aber z.B. von Unendlich, dann sitzt der Fokus nicht mehr!

Stell´ ich den MA- Wert auf die zweite Methode ein, dann passt der Fokus umgekehrt nicht mehr!

Ich hoffe ich habe mich halbwegs verständlich ausgedrückt.

Ist dieses Verhalten bekannt, begründbar, unabänderlich, oder liegt ein Defekt vor (Spiel im Stangen- Antrieb ...)?
Vielleicht hat ja jemand Erfahrungen bzw. Erklärungen in dieser Hinsicht.
__________________
Gruß, Bernhard
loewe60bb ist gerade online   Mit Zitat antworten
Sponsored Links
Alt 01.06.2018, 08:15   #2
Man
 
 
Registriert seit: 28.03.2004
Ort: D-53913 Swisttal
Beiträge: 1.674
Die ersten AF-Objektive von Minolta hatten noch keine Übermittlung der Entfernung an die Kamera. Damit die Kamera das Objektiv scharf stellen kann, fährt es nach Ansetzen des Objektives die Entfernung bis zum Anschlag (ich meine, bis zu unendlich), um einen Startpunkt zu haben. Die Kamera bekommt vom Objektiv die Information, welches Objektiv es ist (immerhin). Die Kamera greift auf eine Datenbank zu (das ist vielleicht etwas zu hochtrabend ausgedrückt), aus der sie entnehmen kann, wie viele Umdrehungen (wenn unendlich der Startpunkt ist ab unendlich rückwärts) für eine bestimmte Entfernungseinstellung notwendig sind.
Ab der Nullstellung (Entfernung auf unendlich) zählt die Kamera die Umdrehungen genau in Bruchteilen. Dafür sitzt auf der Antriebswelle eine Art Flügelrad, durch welches Licht auf einen Messsensor fällt. Bewegt sich die Welle, unterbricht das mit der Welle bewegte Flügelrad das Licht. Dieses Flackern wird vom Sensor registriert und von der Kamera gezählt. Sie behält sich das im Speicher. Die Kamera weis also jederzeit ab Nullstellung, auf welcher Entfernungseinstellung sich das Objektiv befindet, ohne dass das Objektiv ihr das mitteilen könnte.
Damit weis sie (die A-Mount-Kamera, hier der LAEA4) die für die benötigte (gemessene) Entfernungseinstellung exakte Richtung und Anzahl der benötigten Umdrehungen der Antriebsstange und kann den Antriebsmotor entsprechend steuern.

Ich vermute, dass sich bei deinem LAEA4 bei der Zählung der Umdrehungen oder deren Auswertung (bei Entfernungseinstellung von nah auf fern scheint es ja zu funktionieren) ein Fehler eingeschlichen hat.
Wenn das stimmt klingt das für mich nach Austausch (des LAEA4) oder zukünftig Nutzung nur noch von Objektiven mit Entfernungsübermittlung.
An allgemein zu viel Spiel glaube ich nicht so recht - das müsste ja in beide Richtungen für ungenaue AF-Ergebnisse sorgen. Eher hat das Flügelrad oder dessen Befestigung "einen hau weg", wird z. B. nur in einer Richtung korrekt mitbeschleunigt.

Fragen:
Ist mit "AF auf einen Punkt weiter weg" immer unendlich gemeint?
Bitte mal mit Entfernungen ausprobieren, die noch eine Meterangabe auf dem Entfernungseinstellring haben, z. B. zwischen 1 Meter und 5 Meter statt 1 Meter und (fast) unendlich.

Bleibt der AF konstant in einer Richtung falsch und in der anderen Richtung richtig?
Gemeint ist: wenn von weit auf nah fokussiert wird, ist der AF ungenau - wird jetzt von dem nahen Punkt auf einen entfernten Punkt gemessen, sitzt der AF genau (so habe ich es jedenfalls verstanden).
Ist das bei einer weitern Wiederholung genau so (ohne dass das Objektiv ab- und wieder angesetzt wird, also ohne neue Nullstellung des Objektives) oder sind dann alle AF-Einstellungen nicht mehr auf den Punkt?

Sind auch stangengetriebene Objektive mit Entfernungsübermittlung betroffen? (die hatten bei Minolta ein d für distance im Namen, mindestens alle Objektive mit 8-poligen Kontakten übermitteln auch die Entfernung)

Sind auch Objektive mit eingebautem Motor (SSM, HSM, USD) betroffen? (das würde mich sehr wundern und bedeutet, dass meine Vermutung "Fehler beim zählen/interpretieren der Umdrehungen der Antriebsstange" nicht zutrifft)

Hast du z. B. auf einem Stammtisch schon mal einen anderen LAEA4 auf dieses Fehlverhalten mit deinen Objektiven getestet?

vlG

Manfred
__________________
Das Leben ist hart, ungerecht.......und endet mit dem Tode.
Ich persönlich bevorzuge das Leben (trotzdem).
Man ist offline   Mit Zitat antworten
Alt 01.06.2018, 09:07   #3
loewe60bb

Themenersteller
 
 
Registriert seit: 16.07.2011
Ort: Regensburg
Beiträge: 1.194
Hallo Manfred!

Schon mal Vielen Dank für Deine sehr ausführliche Erklärung der Funktionsweise.
So im Detail (mit Flügelrad und Zählung der Umdrehungen und so...) war mir das nicht bekannt.

Ich werde jetzt nochmal Tests machen und die von Dir erwähnten "Kombinationen" nochmal genau durchprobieren.

Objektive mit eingebautem Motor (SSM, HSM, USD) habe ich (leider) keine zum Adaptieren- wenn, dann würde ich sie auch über den LA-EA 3 betreiben.
Muss mal schauen ob von den alten Linsen überhaupt welche mit schon 8 Kontakten dabei sind.

(Wann ich dazu komme weiß ich noch nicht, aber ich poste die Erkenntnisse natürlich wieder hier.)
__________________
Gruß, Bernhard
loewe60bb ist gerade online   Mit Zitat antworten
Antwort
Startseite » Forenübersicht » Kamera und Technik » Objektive » E-Mount Objektive (NEX) » α7 II: Frage zum AF via LA-EA 4

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +1. Es ist jetzt 16:23 Uhr.