Sony Advertising
Forum für die Fotosysteme von Sony und KonicaMinolta
  SonyUserforum - Forum für die Fotosysteme
von Sony und KonicaMinolta
 
Registrieren Galerie Objektiv-Datenbank Kalender Forenregeln Alle Foren als gelesen markieren

Startseite » Forenübersicht » Kamera und Technik » Sony A-Mount Kameras » α99 II: Erfahrungen A99II
Antwort
 
Themen-Optionen Ansicht
Alt 25.08.2017, 20:53   #1481
heischu
 
 
Registriert seit: 02.03.2014
Ort: Lienen
Beiträge: 2.868
Zitat:
Zitat von aidualk Beitrag anzeigen
Was für eine Verwirrung, nur wegen einer Funktion, die die A900 schon hatte.


Es macht halt doch Sinn, auch ein "schlechtes" Handbuch von Anfang bis Ende zu lesen...
__________________
LG aus Lienen, Heiko
heischu ist offline   Mit Zitat antworten
Sponsored Links
Alt 10.09.2017, 21:31   #1482
jack_stone
 
 
Registriert seit: 09.01.2009
Beiträge: 165
Ich bin mir nicht ganz sicher ob das das Problem schon geschildert wurde - mit Sicherheit aber ich kann nicht 149 Seiten durchlesen. Mein Bildschirm und Sucher meiner A99ii dunkelt und hellt sicht von selbst auf und ab obwohl ich die Einstellung auf Manuelle Helligkeit eingestellt habe. Nur wenn ich die Abblendtaste drücke, sehe ich wie es wirklich aussieht. Das ärgert mich einwenig. Genauso wie die Rückstellung zu Bildnummer 1 wenn die Bilderserie bei 9999 weiter laufen sollte. Dann kommt ein neuer Ordner und die Bilder beginnen wieder bei 1. wie ist das nochmal abzuschalten? Ich habe irgendwo sowas schonmal gelesen hier!
__________________
..schiesst dreihundert Fotos am Tag und jammert über mangelnde Praxis..
jack_stone ist offline   Mit Zitat antworten
Alt 13.09.2017, 23:38   #1483
Mudvayne
 
 
Registriert seit: 18.07.2011
Ort: Hamburg/Wernigerode
Beiträge: 870
Mal eine Frage für zwischen durch... Ich habe von einem Shooting rund 200 Bilder und mein Model und ich (mittlerweile aus Hamburg zurück wieder im Harz) wollen die besten aussuchen und da ich nun nicht 20gb uploaden möchte (ich habe auch nur die Raws), wollte ich mal wissen, ob es möglich ist evtl. die ganzen Vorschau-Jpgs zu extrahieren, dass sie da mal durchschauen kann aus der Ferne? Gibt es dafür eine Funktion? Die könnte ich wesentlich fixer verschicken und sie braucht auch kein Lightroom etc.
__________________
500px | Flickr | Instagram
Gruß, Martin
Mudvayne ist offline   Mit Zitat antworten
Alt 13.09.2017, 23:48   #1484
Tobbser
 
 
Registriert seit: 09.04.2017
Ort: LU
Beiträge: 84
Hoi Martin,
du kannst doch alle Bilder eines Datums per Wlan an dein Handy schicken, dass sind dann kleine Dateien, die sich gut verschicken lassen.
__________________
Liebe Grüsse
Tobias

www.bruggebaue.com
Mein Flickr
Tobbser ist offline   Mit Zitat antworten
Alt 13.09.2017, 23:50   #1485
usch
 
 
Registriert seit: 16.08.2010
Beiträge: 12.397
Code:
for %f in (*.arw) do exiftool -b -previewimage %f >%~nf_preview.jpg
Oder mit FSIV:
Settings → RAW → Batch-convert RAW files in [Embedded Preview Image]
und dann Tools → Batch Convert → …

Ist jetzt aber nichts A99-Spezifisches.
__________________
Any feature is a bug unless it can be turned off. (Heuer's Law, 1990)
usch ist offline   Mit Zitat antworten
Sponsored Links
Alt 14.09.2017, 08:50   #1486
Mudvayne
 
 
Registriert seit: 18.07.2011
Ort: Hamburg/Wernigerode
Beiträge: 870
Wenn ich den Code in die Command-Zeile eintippe, bekomme ich leider nur Fehler... oder war es irgendwie anders gedacht? Habe mit Exiftool noch nicht soviel gearbeitet...
__________________
500px | Flickr | Instagram
Gruß, Martin
Mudvayne ist offline   Mit Zitat antworten
Alt 14.09.2017, 09:40   #1487
usch
 
 
Registriert seit: 16.08.2010
Beiträge: 12.397
Doch, genau so. "Nur Fehler" ist jetzt natürlich eine tolle Fehlerbeschreibung, aus der man sofort erkennen kann, was da nicht stimmt.
__________________
Any feature is a bug unless it can be turned off. (Heuer's Law, 1990)
usch ist offline   Mit Zitat antworten
Alt 14.09.2017, 09:55   #1488
Mudvayne
 
 
Registriert seit: 18.07.2011
Ort: Hamburg/Wernigerode
Beiträge: 870
Zitat:
Zitat von usch Beitrag anzeigen
Doch, genau so. "Nur Fehler" ist jetzt natürlich eine tolle Fehlerbeschreibung, aus der man sofort erkennen kann, was da nicht stimmt.
����
File not found: for
File not found: %f
File not found: in
File not found: do
File not found: exiftool
File not found: %f
File not found: >%~nf_preview.jpg
<-END-

__________________
500px | Flickr | Instagram
Gruß, Martin
Mudvayne ist offline   Mit Zitat antworten
Alt 14.09.2017, 10:25   #1489
jameek
 
 
Registriert seit: 27.03.2004
Ort: 40221
Beiträge: 2.133
Zitat:
Zitat von Tobbser Beitrag anzeigen
Hoi Martin,
du kannst doch alle Bilder eines Datums per Wlan an dein Handy schicken, dass sind dann kleine Dateien, die sich gut verschicken lassen.
Um das noch mal deutlicher zu schreiben, weil ich das auch für die einfachste Lösung halte: Mit der Sony Play Memories App kannst Du die Bilder direkt auf dem Handy betrachten (die eingebetteten JPGS aus den RAWS). Bei Bedarf auch direkt speichern oder versenden.
__________________
Gruß
christophe


Portfolio | Flickr
jameek ist offline   Mit Zitat antworten
Alt 14.09.2017, 10:40   #1490
usch
 
 
Registriert seit: 16.08.2010
Beiträge: 12.397
Zitat:
Zitat von Mudvayne Beitrag anzeigen
File not found: for
File not found: %f
Wo bitteschön hast du das eingetippt? Jedenfalls nicht in ein cmd-Fenster.
__________________
Any feature is a bug unless it can be turned off. (Heuer's Law, 1990)
usch ist offline   Mit Zitat antworten
Sponsored Links
Antwort
Startseite » Forenübersicht » Kamera und Technik » Sony A-Mount Kameras » α99 II: Erfahrungen A99II

Themen-Optionen
Ansicht

Forenregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:49 Uhr.